Problemi con le tabelle pivot di Microsoft Excel dopo l'installazione di Dell Encryption
Summary: Problemi relativi alle tabelle pivot di Microsoft Excel quando è in uso Dell Encryption.
Symptoms
Prodotti interessati:
- Dell Encryption
Sistemi operativi interessati:
- Windows
Cause
Gli utenti potrebbero riscontrare un errore in Microsoft Excel quando tentano di aggiornare i dati, dopo aver salvato e riaperto un file Microsoft Excel con tabelle pivot in uso.
Esempi di errori:
Non è possibile aggiornare la connessione: Impossibile eseguire l'analisi XML

Figura 1. (solo in inglese) Errore di Microsoft Excel
Oppure
Un problema con il modello dati impedisce a Microsoft Excel di aprire la cartella di lavoro. Provare a riavviare Microsoft Excel.
Resolution
Durante l'utilizzo di tabelle pivot, vengono creati e aggiornati rapidamente file temporanei nella directory %Userprofile%\AppData\Local\Temp. Durante questo processo, il nostro file di metadati deve essere sincronizzato e aggiornato contemporaneamente per riflettere lo stato di crittografia corretto di ogni file nella cartella. Durante queste operazioni rapide di creazione, eliminazione e aggiornamento di file, è stato osservato tramite un'acquisizione DebugView che sembra verificarsi un danneggiamento dei file durante l'aggiornamento dei metadati nella cartella temp su cui Dell Encryption si basa per fornire lo stato di crittografia corretto per ogni file.
La soluzione alternativa corrente esclude questa directory per gli utenti interessati con la seguente policy in Common Encryption.
-^3%ENV:Userprofile%\appdata\local\Temp
Per contattare il supporto, consultare l'articolo Numeri di telefono internazionali del supporto di Dell Data Security.
Accedere a TechDirect per generare una richiesta di supporto tecnico online.
Per ulteriori approfondimenti e risorse accedere al forum della community Dell Security.