Les ordinateurs Latitude Rugged ne peuvent pas démarrer directement à partir du système d’exploitation après la modification du mode SATA de Désactiver à Activer

Summary: Cet article fournit des informations sur un ordinateur Latitude Rugged qui ne peut pas démarrer directement à partir du système d’exploitation après la modification du mode SATA (M.2 Serial AT Attachment) de OFF à ON. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

L’ordinateur Latitude Rugged peut ne pas être en mesure de démarrer le système d’exploitation lorsqu’il est désactivé et d’activer les appareils.

Produits concernés :

  • Latitude 5430 Rugged
  • Inspiron 7330 Rugged Extreme

Paramètre de l’interface de stockage

Cause

Aucune information sur la cause n’est disponible.

Resolution

L’ordre de démarrage est ajouté à la fin de l’ordre de démarrage si vous réactivez les appareils.

  1. Redémarrez l’ordinateur et appuyez sur la touche F2 pour accéder aux paramètres du BIOS.
  2. Accédez à la configuration de démarrage et réglez la séquence de démarrage comme suit :
    • Gestionnaire de démarrage Windows.
    • Carte NIC USB (IPV4)
    • Carte NIC USB (IPV6)
    • Démarrage UEFI HTTPs
    • CARTE NIC INTÉGRÉE (IPV4)
    • CARTE NIC INTÉGRÉE (IPV6)
    • Démarrage HTTPs UEFI 2
    • Nom du disque dur installé sur l’ordinateur (dans l’exemple d’image ci-dessous, « UEFI RST PM9A1 NVMe Samsung 256GB S65TNE0NC76878 » s’affiche)
      Séquence de démarrage de la configuration de démarrage du BIOS

Affected Products

Latitude 7330 Rugged Extreme, Latitude 5430 Rugged
Article Properties
Article Number: 000193865
Article Type: Solution
Last Modified: 16 Apr 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.