PowerProtect: Erkennung für DD-System fehlgeschlagen, Fehler ADS0005, Authentifizierungstoken leer
Summary: Dieser Artikel enthält Anleitungen zur Behebung des ADS0005 Fehlers, der bei der Erkennung eines PowerProtect Data Domain (DD)-Systems in PowerProtect Data Manager auftritt. Ein falsch konfiguriertes Limit für Anmeldesitzungen auf dem DD-System verursacht den Fehler, da die Generierung eines gültigen Authentifizierungstokens verhindert wird. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Während der Erkennung eines PowerProtect DD-Systems in PowerProtect Data Manager wird der folgende Fehler angezeigt:
ADS0005 Unable to discover protection storage PowerProtect DD System with address <n.n.n.n> because of com.emc.brs.common.resource.ResourceException: Error while executing /rest/v1.0/systemcode: 5468 statusCode: 400 Error: **** Authentication token is empty..
Cause
Der Fehler tritt auf, wenn die login-max-active Die Option auf dem Data Domain-System ist zu niedrig eingestellt, sodass PowerProtect Data Manager keine gültige Sitzung einrichten und das erforderliche Authentifizierungstoken nicht abrufen kann.
Um die aktuelle Einstellung zu überprüfen, führen Sie Folgendes aus:
# adminaccess option show login-max-active
Resolution
So beheben Sie dieses Problem:
- Melden Sie sich über die CLI beim Data Domain-System an.
- Erhöhen Sie die maximale Anzahl aktiver Anmeldesitzungen , indem Sie Folgendes ausführen:
# adminaccess option set login-max-active 100
- Wiederholen Sie den Erkennungsvorgang über die PowerProtect Data Manager-Benutzeroberfläche.
Durch diese Änderung wird die login-max-active Der Wert wird auf die Standardeinstellung zurückgesetzt, sodass PowerProtect Data Manager den Erkennungsprozess erfolgreich authentifizieren und abschließen kann.
Affected Products
PowerProtect Data ManagerArticle Properties
Article Number: 000356281
Article Type: Solution
Last Modified: 21 Nov 2025
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.