PowerEdge: Dataretentie treedt op met SSD- of NVME-schijven als gevolg van langdurige uitschakeling

Summary: Systemen met een SSD- of NVMe-apparaat van het bedrijf die langer dan 3 maanden zijn uitgeschakeld, kunnen fouten of schijffouten vertonen als gevolg van beperkingen in de dataretentie in het apparaat. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Zakelijke SSD- en NVMe-schijven bewaren data binnen hun NAND-structuur door gebruik te maken van spanningsniveaus die de opgeslagen data vertegenwoordigen. Hierdoor beschikken de schijven over vele nuttige functies, zoals hoge lees- en schrijfsnelheden en lage latentie. Het vereist echter ook dat deze spanningen worden gehandhaafd zolang de gegevens moeten worden opgeslagen. De schijffirmware voert achtergrondtaken uit om de consistentie van gegevens te behouden als onderdeel van de functieset voor het bewaren van gegevens.

Cause

SSD- en NVMe-apparaten die zijn ingeschakeld, voeren taken voor het bewaren van gegevens uit om de statische spanningen in de NAND-cellen te vernieuwen. Bovendien wordt de NAND-slijtageverdeling geoptimaliseerd en uitgevoerd ongeacht of de schijven inactief zijn of host I/O-bewerkingen ondergaan. 

Schijven die voor langere tijd uitgeschakeld zijn, kunnen deze bewerkingen voor dataretentie echter niet uitvoeren. Onder bepaalde omstandigheden kunnen schijven gevoelig zijn voor verminderde NAND-celspanningen binnen de bewaarde data, wat kan leiden tot media- of schijfstoringen bij het hervatten van de werking.

Resolution

De JEDEC SSD Standards JESD218 & JESD219 voldoen aan industriebrede eisen met betrekking tot het bewaren van data voor SSD-media. 

De norm vereist dat SSD/NVMe-schijven hun data bewaren tijdens een uitschakelperiode van minimaal drie maanden op het maximale nominale uithoudingsvermogen (dat wil zeggen in een volledig verbruikte toestand in termen van schrijfduur). 

Opgemerkt moet worden dat het bewaren van gegevens negatief wordt beïnvloed door de volgende factoren:
  • De P/E-cycli en TBW-status (resterende levensduur) van de schijf
    • Een schijf met meer P/E-cycli of TBW heeft minder retentievermogen dan een nieuwe schijf met weinig P/E-cycli of TBW.
  • Actieve temperatuur gedurende de levensduur van de schijf
    • De temperatuur van de NAND-cellen gedurende de levensduur van de schijf is van invloed op het retentievermogen.
  • Uitschakeltemperatuur gedurende de duur van de uitschakelgebeurtenis 
    • Schijven die zijn uitgeschakeld, moeten worden opgeslagen bij een omgevingstemperatuur van maximaal 40 °C/104 °F.
Om problemen met dataretentie te voorkomen, raadt Dell Technologies aan om op basis van de huidige technologie SSD/NVMe-schijven met gebruikersdata eens in de 2,5 maand en gedurende minimaal 3 weken aan te zetten zodat achtergrondtaken kunnen worden uitgevoerd. Naarmate de schijfcapaciteiten toenemen, wordt ook de duur dat ze moeten worden ingeschakeld, verlengd. Als alternatief activeert een leesbewerking op alle gebruikte NAND-cellen de taken voor het bewaren van data. Dit wordt aanbevolen op schijven met een grotere capaciteit. Servers die zijn uitgeschakeld en langer dan 3 maanden in opslag zijn, moeten buiten gebruik worden gesteld en er moet een back-up van data worden gemaakt totdat ze weer in productie kunnen worden genomen.

Affected Products

Dell PowerEdge Express Flash NVMe PCIe SSD, PowerEdge FC640, PowerEdge M640, PowerEdge M640 (for PE VRTX), PowerEdge M7701, PowerEdge M7725, PowerEdge MX5016s, PowerEdge MX740C, PowerEdge MX750c, PowerEdge MX760c, PowerEdge MX840C, PowerEdge R240 , PowerEdge R250, PowerEdge R260, PowerEdge R340, PowerEdge R350, PowerEdge R360, PowerEdge R440, PowerEdge R450, PowerEdge R470, PowerEdge R540, PowerEdge R550, PowerEdge R570, PowerEdge R640, PowerEdge R6415, PowerEdge R650, PowerEdge R650xs, PowerEdge R6515, PowerEdge R6525, PowerEdge R660, PowerEdge R660xs, PowerEdge R6615, PowerEdge R6625, PowerEdge R670, PowerEdge R6715, PowerEdge R6725, PowerEdge R740, PowerEdge R740XD, PowerEdge R740XD2, PowerEdge R7415, PowerEdge R7425, PowerEdge R750, PowerEdge R750XA, PowerEdge R750xs, PowerEdge R7515, PowerEdge R7525, PowerEdge R760, PowerEdge R760XA, PowerEdge R760xd2, PowerEdge R760xs, PowerEdge R7615, PowerEdge R7625, PowerEdge R770, PowerEdge R770AP, PowerEdge R7715, PowerEdge R7725, PowerEdge R7725xd, PowerEdge R840, PowerEdge R860, PowerEdge R940, PowerEdge R940xa, PowerEdge R960, PowerEdge T140, PowerEdge T150, PowerEdge T160, PowerEdge T340, PowerEdge T350, PowerEdge T360, PowerEdge T40, PowerEdge T440, PowerEdge T550, PowerEdge T560, PowerEdge T640 ...
Article Properties
Article Number: 000198930
Article Type: Solution
Last Modified: 02 Sept 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.