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Inspiron 3421 – Anleitung zur Bedienung und Fehlerbehebung

Summary: Befolgen Sie die anleitung unten für die Verwendung und Fehlerbehebung bei Ihrem Dell Inspiron 3421.

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Article Content


Symptoms

Verwenden und Troubleshooting ihres Dell Inspiron 3421

Cause

Verwenden und Troubleshooting ihres Dell Inspiron 3421

Resolution

Inhaltsverzeichnis:

  1. Wireless-Netzwerke: Anleitungen und Fehlerbehebung
  2. Dell Windows Supportcenter
  3. Maus, Tastatur oder Touchpad funktionieren nicht ordnungsgemäß
  4. Der Computer reagiert nicht mehr oder Fehlerbehebung bei Problemen mit langsamer Leistung
  5. Microsoft Windows stürzt ab, startet neu, oder ein blauer Bildschirm wird angezeigt
  6. Fehlerbehebung beim LCD-Bildschirm eines Notebooks, wenn dieser schwarz, leer oder kaum erkennbar ist
  7. Ein- und Ausschalten der Wireless-Antenne von Dell Computern
  8. Inspiron 3421/14 – Treiber
  9. Verwendung von und Fehlerbehebung bei Problemen mit der Dell Webcam und der Dell Webcam Central Software
  10. Deaktivieren oder Aktivieren des Touchpads
  11. Der Computer startet nicht oder zeigt kein Bild an
  12. Dell PC Diagnostics Schnelltest und SupportAssist für PCs und Tablet-PCs
  13. Spezifikationen
  14. Anschlusspositionen
  15. Zurücksetzen des System-Setup (BIOS) auf die Standardeinstellungen
  16. Komponente des Computers wird nicht erkannt
 

Dieser Artikel enthält Informationen zur Verwendung und Fehlerbehebung beim Inspiron 3421/14.


1. Wireless-Netzwerke: Anleitungen und Fehlerbehebung

Anleitungen und Informationen zur Fehlerbehebung bei Wireless-Netzwerken finden Sie im Dell Networking and Wireless Support Center.

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2. Dell Windows Supportcenter

Über diesen Link gelangen Sie zum Dell Windows-Supportcenter. Wählen Sie das Betriebssystem aus, für das Sie Hilfe benötigen.

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3. Maus, Tastatur oder Touchpad funktionieren nicht ordnungsgemäß

Weitere Informationen zum Verwenden von Maus, Tastatur oder Touchpad oder entsprechender Fehlerbehebung bei Problemen finden Sie in folgenden Artikeln der Dell Wissensdatenbank.

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4. Der Computer reagiert nicht mehr

  1. Drücken Sie den Betriebsschalter mindestens 15 Sekunden lang, um sicherzustellen, dass der Computer ausgeschaltet ist.
  2. Trennen Sie alle externen Peripheriegeräte, einschließlich Tastatur, Maus und externem Monitor. Peripheriegeräte umfassen auch externe Speichergeräte wie z. B. Flashlaufwerke, USB-Geräte, Drucker, Karten usw.
  3. Drücken Sie den Betriebsschalter, um festzustellen, ob sich der Computer einschaltet und normal startet. Wenn dies nicht der Fall ist, lesen Sie folgenden Artikel der Dell Knowledge Base: Computer Does Not Turn on, or is Stuck on the Dell Logo Screen (Computer schaltet sich nicht ein oder hängt auf dem Bildschirm mit dem Dell Logo).
  4. Laden Sie SupportAssist herunter und installieren Sie die Anwendung. Weitere Informationen darüber, wie Sie SupportAssist erhalten und installieren können, finden Sie auf der Seite SupportAssist for PCs and tablets (SupportAssist für PCs und Tablets).
  5. Führen Sie an Ihrem Computer Wartungsarbeiten aus. Weitere Informationen hierzu finden Sie in folgendem Artikel in der Dell Knowledge Base: Optimization and Maintenance of Microsoft Windows (Optimierung und Wartung von Microsoft Windows) oder Fehlerbehebung von Leistungseinbußen.
  6. Beginnen Sie, die Geräte einzeln nacheinander wieder an den Computer anzuschließen, und prüfen Sie, ob der Computer nicht mehr reagiert.

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5. Microsoft Windows stürzt ab, startet neu, oder ein blauer Bildschirm wird angezeigt

Über diesen Link gelangen Sie zum Artikel der Dell Knowledge Base: Microsoft Windows Locks Up or an Error Occurs (Microsoft Windows stürzt ab oder ein Fehler tritt auf).

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6. Fehlerbehebung beim LCD-Bildschirm eines Notebooks, wenn dieser schwarz, leer oder kaum erkennbar ist

Informationen zur Fehlerbehebung bei einem Notebook-LCD-Bildschirm finden Sie in folgendem Artikel der Dell Knowledge Base: Troubleshooting a Notebook LCD Screen That is Black, Blank or Hard to See (Fehlerbehebung bei einem Notebook-LCD-Bildschirm, der schwarz, leer oder schwer zu sehen ist).

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7. Ein- und Ausschalten der Wireless-Antenne von Dell Computern

Weitere Informationen zum Ein- und Ausschalten der Wireless-Antenne auf einem Dell Computer finden Sie im Dell Knowledge Base-Artikel How to Turn the Wireless Antenna On and Off on a Dell Computer (Ein- und Ausschalten der Wireless-Antenne auf einem Dell Computer).

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8. Inspiron 3421/14 – Treiber

Informationen zu den verfügbaren Treibern finden Sie auf der Treiberseite für den Inspiron 3421/14.

Dieser Artikel enthält Informationen zum Herunterladen von Treibern für den Inspiron 3421/14 Computer, Anleitung zum Herunterladen und Installieren eines Treibers.

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9. Verwendung von und Fehlerbehebung bei Problemen mit der Dell Webcam und der Dell Webcam Central Software

Informationen zur Fehlerbehebung bei der Webcam auf Ihrem Computer finden Sie in folgendem Artikel der Dell Knowledge Base: Using and Troubleshooting the Dell Webcam and Dell Webcam Central Software (Verwenden und Troubleshooting der Dell Webcam und Dell Webcam Central Software).

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10. Deaktivieren oder Aktivieren des Touchpads

Informationen zum Ein- und Ausschalten des Touchpads finden Sie in folgendem Artikel der Dell Knowledge Base: Disabling or Enabling the Touchpad Using the Hot Key (Deaktivieren oder Aktivieren des Touchpads).

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11. Der Computer startet nicht oder zeigt kein Bild an

Falls der Computer überhaupt nicht startet oder sich zwar einschaltet (die Anzeigen leuchten, und die Lüfter drehen sich), aber kein Bild anzeigt, achten Sie auf eine Reihe von Signaltönen während des Startvorgangs.

Wenn Signaltoncodes zu hören sind, siehe (Tabelle 1), um das Problem mit Ihrem Computer zu beheben.
Signaltöne Beschreibung Mögliche Ursache
1 BIOS-ROM-Prüfsummentest wird ausgeführt oder ist fehlgeschlagen. Hauptplatinenfehler, umfasst Beschädigung des BIOS oder ROM-Fehler.
2 Es wurde kein Arbeitsspeicher (RAM) erkannt Speicherfehler oder defekter Speichersteckplatz
3
  • Chipsatzfehler (North und South Bridge-Fehler, DMA-/IMR-/Timer-Fehler)
  • Uhrzeittest ist fehlgeschlagen
  • Gate A20-Fehler
  • Super-E/A-Chipfehler
  • Fehler beim Testen des Tastatur-Controllers
Hauptplatinenfehler
4 Speicher-Lese-/Schreibfehler Speicherfehler
5 Unterbrechung der Stromversorgung der Echtzeituhr (Real Time Clock, RTC) CMOS-Batteriefehler
6 BIOS-Bildtest ist fehlgeschlagen Videosubsystem-Fehler
7 CPU-Cache-Test ist fehlgeschlagen Prozessorfehler
8 LCD LCD-Fehler

Tabelle 1: Sich wiederholende Signaltoncodes

Weitere Hilfe zu Ihrem Computer erhalten Sie beim technischen Support.

 
Wenn keine Signaltoncodes zu hören sind, gehen Sie wie folgt vor:
  1. Trennen Sie alle externen Peripheriegeräte, einschließlich Tastatur, Maus und externem Monitor. Peripheriegeräte umfassen auch externe Speichergeräte wie z. B. Flashlaufwerke, USB-Geräte, Drucker, Karten usw.
  2. Trennen Sie den Netzadapter vom Computer und von der Netzsteckdose.
  3. Entfernen Sie den Akku. Um weitere Informationen zum Entfernen des Akkus zu erhalten, rufen Sie die Seite Inspiron 3421/14 Online Support (Online-Support für den Inspiron 3421/14) auf, klicken Sie auf die Registerkarte Manuals (Handbücher) und anschließend auf die PDF-Datei neben Owner’s Manual (Benutzerhandbuch).
  4. Halten Sie den Betriebsschalter 15 Sekunden lang gedrückt.
  5. Stellen Sie sicher, dass die Anschlüsse an Netzkabel und Netzadapter fest ineinandergesteckt sind.
  6. Stecken Sie den Netzadapter in den Computer und in eine funktionierende Steckdose.
  7. Drücken Sie den Betriebsschalter, um festzustellen, ob sich der Computer einschaltet und normal startet. Wenn dies nicht der Fall ist, lesen Sie folgenden Artikel der Dell Knowledge Base: Computer Does Not Turn on, or is Stuck on the Dell Logo Screen (Computer schaltet sich nicht ein oder hängt auf dem Bildschirm mit dem Dell Logo).
  8. Schalten Sie den Computer aus, und setzen Sie den Akku wieder in den Computer ein.
  9. Drücken Sie den Betriebsschalter, um festzustellen, ob sich der Computer richtig einschalten und hochfahren lässt. Wenn nicht, lesen Sie den folgenden Artikel der Dell Knowledge Base: Check the Battery (Akku überprüfen).
  10. Schließen Sie nacheinander jedes einzelne Gerät an, und überprüfen Sie, ob der Computer sich einschalten lässt.

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12. Dell PC Diagnostics Schnelltest und SupportAssist für PCs und Tablet-PCs

  • Am schnellsten und einfachsten identifizieren und lösen Sie häufig auftretende Probleme mithilfe des Dell PC Diagnostics Schnelltests. Auf diese Weise wird das Problem automatisch gelöst, oder Sie werden durch die Schritte der Problemlösung geführt.
    Hinweis: Wenn mithilfe der Diagnose ein fehlerhaftes Teil erkannt wird, starten wir je nach Teil sofort den Prozess des vom Service abgedeckten und somit kostenlosen Teileaustauschs.

  • SupportAssist, früher unter „My Dell“ bekannt, bietet System-Updates, erkennt Probleme und sendet Ihnen Warnungen basierend auf Ihrem Gerät, was eine schnellere Lösung und Vermeidung von Problemen ermöglicht. Diese Anwendung ermöglicht Ihnen den Zugriff auf alles, was Sie benötigen, um beim Warten Ihres PCs und Tablet-PCs nicht nur Vermutungen anstellen zu müssen. Weitere Informationen darüber, wie Sie SupportAssist erhalten und installieren können, finden Sie auf der Seite SupportAssist für PCs und Tablets-PCs.
  • Wenn Ihr Computer nicht mit dem Internet verbunden ist, können Sie die auf Ihrem Computer integrierten Diagnosen verwenden. Weitere Informationen dazu finden Sie im Dell Wissensdatenbank-Artikel Ausführen der integrierten Diagnose (ePSA) für Ihr System.

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13. Spezifikationen

Um Informationen zu den technischen Daten des Inspiron 3421/14 zu finden, rufen Sie die Seite Inspiron 3421/14 Online Manual Page (Onlinehandbuch des Inspiron 3421/14)auf und klicken Sie auf "PDF" neben Specifications (Technische Daten).

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14. Anschlusspositionen

Informationen zu den Anschlusspositionen finden Sie auf der Seite Inspiron 3421/14 Online Manual (Onlinehandbuch des Inspiron 3421/14).Klicken Sie auf "PDF" neben Quick Start Guide (Schnellstarthandbuch) oder Specifications (Technische Daten).

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15. Zurücksetzen des System-Setup (BIOS) auf die Standardeinstellungen

Option 1:

  1. Starten Sie den Computer neu.
  2. Wenn Sie während des POST dazu aufgefordert werden, drücken Sie die Taste <F2>, um den Setup-Bildschirm aufzurufen.
  3. Auf dem Bildschirm System-Setup drücken Sie die <Nach-rechts-Taste>, um das Menü mit Beenden zu verlassen.
  4. Drücken Sie die taste <Down Arrow> bis Load Optimal Defaults markiert ist, und drücken Sie die <Enter>key.
  5. Drücken Sie die <Eingabetaste> bei Ja zu Standardeinstellungen wiederherstellen und starten Sie den Computer neu.

Option 2:
  1. Starten Sie den Computer neu.
  2. Wenn Sie während des POST dazu aufgefordert werden, drücken Sie die Taste <F2>, um den Setup-Bildschirm aufzurufen.
  3. Wenn auf dem Bildschirm System-Setup angezeigt wird, drücken Sie die Taste <F9>.
  4. Drücken Sie die Eingabetaste bei Ja zu Optimale Standardeinstellungen laden und starten Sie den Computer neu.

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16. Komponente des Computers wird nicht erkannt

SupportAssist, früher unter "My Dell" bekannt, erkennt Probleme und sendet Ihnen Warnungen basierend auf Ihrem Gerät. Diese Anwendung ermöglicht Ihnen den Zugriff auf alles, was Sie benötigen, um beim Warten Ihres PCs und Tablet-PCs nicht nur Vermutungen anstellen zu müssen. Weitere Informationen darüber, wie Sie SupportAssist erhalten und installieren können, finden Sie auf der Seite SupportAssist für PCs und Tablets .

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Article Properties


Affected Product

Inspiron 3421

Last Published Date

13 Aug 2021

Version

7

Article Type

Solution