Avamar:Microsoft Biztalkアプリケーションで大文字と小文字の区別機能が有効になっている場合、WFSおよびVSSのバックアップが重複ハッシュ エントリー エラーで失敗する
Summary: お客様は、大文字と小文字の区別が有効になっている複数のWindows Serverを使用しています。 Avamarボリューム シャドウ コピー サービス(VSS)およびファイル システム(FS)プラグインのバックアップが失敗し、avtarがファイル名キャッシュ内の重複エントリーを報告する場合があります。これは、お客様がWindowsサーバーで大文字と小文字の区別を有効にした場合に発生します。 ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
お客様がWindowsサーバーで大文字と小文字の区別を有効にすると、Avamar VSSおよびFSプラグインのバックアップが失敗し、avtarがファイル名キャッシュ内の重複エントリーを報告することがあります。
2018-08-27 16:21:28 avtar Error <40077>: Found a duplicate entry (f4147bb1a2...) in the filename cache file.
Cause
これは、お客様がWindowsサーバーで大文字と小文字の区別を有効にした場合に発生します。Avamarでは、この問題に対処するソフトウェア パッチを開発しました。
Resolution
Windowsサーバーで大文字と小文字の区別に対処するには、以下のオプションに従います。
- オプション1
- Avamar Serverをにアップグレードします。
- Avamarバージョン19.4.100-116
- サポートからのリクエスト ホットフィックス(HF)333464
- HFのインストールとバックアップの実行
- オプション2
- 既存のバージョンのAvamarで次のフラグを使用して、エラーを減少するレベルにダウングレードし、バックアップを完了できるようにします。
- avtart.cmdにフラグを追加
--dongrade-error-code=40077
- .cmdファイルを作成する方法については、Dell Avamar for Windows Server 19 .10の79ページ「ログ ファイルの生成」を参照してください。
Affected Products
AvamarProducts
AvamarArticle Properties
Article Number: 000044200
Article Type: Solution
Last Modified: 07 Oct 2025
Version: 7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.