Avamar client browse from GUI times out.

Summary: When trying to browse a client to do a backup or restore you get a time out message.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms



When tying to browse a client to do a redirected restore or setup a dataset you receive a message that the client did not response and a time out message is displayed.

This is an example of timeout message you may see:
The client was unable to complete this browse request within the allotted limit of 10 seconds. This can be caused by a directory structure with an unusually large number of sub-elements or an unusually low available CPU capacity at the client. Your options are to increase the time limit and Retry, or partial results.
 
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Cause

Could be 1, client port 28002 is not open or the client name is not in the DNS or /etc/hosts file on the utility node.

Resolution

To test:
Use telnet CLIENT 28002

If you use the client IP and receive a connect message, the port is open.
If  telnet does not connect, open the firewall for blocked port.

If you use the client name and do not get a connect message then the client name is probably not in the DNS.

Use nslookup to lookup the client name.
It must resolve for the backup to be successful.

Update DNS server to have the client name in it.

Affected Products

Avamar Client

Products

Avamar, Avamar Client, Avamar Client for Windows
Article Properties
Article Number: 000059027
Article Type: Solution
Last Modified: 11 Oct 2024
Version:  3
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