SourceOne Email Management: L'account SourceOne non può accedere alle caselle postali degli utenti finali durante l'esecuzione delle attività.

Summary: L'account SourceOne non può accedere alle caselle di posta degli utenti finali durante l'esecuzione delle attività.

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Symptoms

Utilizzare il protocollo RPC/TCP anziché il protocollo MAPI/HTTP durante la connessione del profilo SourceOne di Outlook con Exchange Server.

Durante l'esecuzione di attività e-mail SourceOne, l'account SourceOne non può accedere alle caselle di posta degli utenti finali.

A seconda dell'attività selezionata (ad esempio Restore, Shortcut, Archive Activities), è possibile osservare i seguenti errori:
 
Prolissità: Processo di ERRORE
: P143C
Filettatura : Modulo T1414
:
CoExExchProvider.cpp Func : CoExExchProvider::LogonDS(510)
Machine : Sourceone Worker Server
Messaggio : Impossibile accedere alla casella postale: (percorso della cassetta postale di Exchange). (0x86040809) Errore non specificato (0x80004005)
JobId: 59129
ActivityId : 490
Tipo di attività : 14


Prolissità: Processo ERROR-LOGD
: P143C
Filettatura : Modulo T1414
:
CExJBMBoxTasks.cpp Func : CExJBMBoxTasks::MailboxLogon(1601)
Machine : Sourceone Worker Server
Messaggio : Impossibile accedere al provider: ExExchProvider.CoExExChProvider - Nome utente (percorso della cassetta postale di Exchange)(0x86040809) Errore non specificato (0x80004005) [ExShortcutJBC.exe, CoExExchProvider.cpp(510). CoExExchProvider::LogonDS]
JobId : 59129

Cause

Questo problema è correlato al protocollo di connessione utilizzato per stabilire la comunicazione tra il client Outlook e Exchange Server.

Il problema di cui sopra è correlato all'utilizzo del protocollo di connessione MAPI su HTTP (MAPI/HTTP) per la cassetta postale dell'account del servizio SourceOne.

SourceOne Email Management 7.2.4 supporta solo il protocollo RPC/TCP per stabilire la comunicazione tra il client Outlook e il server Exchange.

Resolution

Per consentire a SourceOne di accedere correttamente a tutte le caselle di posta degli utenti, è necessario disabilitare MAPI/HTTP. A tale scopo, è necessario implementare quanto segue su tutti i server SourceOne:

La seguente voce del Registro di sistema impedisce a Outlook di inviare il flag compatibile con MAPI/HTTP a Exchange nella richiesta di individuazione automatica. Quando si modifica la chiave del Registro di sistema su un client, questa non avrà effetto fino alla successiva esecuzione da parte del client di una query di individuazione automatica su Exchange.

Per non consentire MAPI/HTTP e forzare l'utilizzo di RPC/HTTP.
HKEY_CURRENT_USER\Software\Microsoft\Exchange]
MapiHttpDisabled =dword:00000001

Per consentire MAPI/HTTP, eliminare MapiHttpDisabled DWORD o impostarlo su un valore pari a 0 come riportato di seguito.
HKEY_CURRENT_USER\Software\Microsoft\Exchange]
MapiHttpDisabled =dword:00000000

Impostare la voce di registro desiderata, chiudere Outlook ed eliminare il profilo Outlook.
Riavviare Outlook e seguire la procedura guidata del profilo (o configurarlo manualmente dalla posta del pannello di controllo). Ciò dovrebbe comportare un passaggio immediato a RPC/HTTP.

Affected Products

SourceOne

Products

SourceOne, SourceOne Email Management
Article Properties
Article Number: 000071429
Article Type: Solution
Last Modified: 02 Jun 2025
Version:  4
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