PowerStore Alerts: Storage resources alerts
Summary: This article describes storage resources alerts for PowerStore.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
When Dell PowerStore encounters a problem, an error alert is generated to help identify the issue. This article explains the different possible causes and the relevant solutions for these error alerts.
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| Alert ID | DATA_PATH_SCHEDULE_MAPPER_RECOVERY_NOW |
| Alert Texts | A storage resource is offline and requires immediate recovery. |
| Error Code | 0x00200F01 |
| Impact | Performance and data availability may be impacted. |
| Resolution | Contact technical support for further assistance. |
| Alert ID | DATA_PATH_SCHEDULE_MAPPER_RECOVERY_LATER |
| Alert Texts | A storage resource requires recovery. |
| Error Code | 0x00200F02 |
| Impact | Performance and data availability may be impacted. |
| Resolution | Contact technical support for further assistance. |
| Alert ID | DATA_PATH_SCHEDULE_NAMESPACE_RECOVERY_NOW |
| Alert Texts | A storage resource is offline and requires immediate recovery. |
| Error Code | 0x00201001 |
| Impact | Performance, data availability, and creation of new storage resources may be impacted. |
| Resolution | Contact technical support for further assistance. |
| Alert ID | DATA_PATH_SCHEDULE_NAMESPACE_RECOVERY_LATER |
| Alert Texts | A storage resource is offline and requires immediate recovery. |
| Error Code | 0x00201002 |
| Impact | Performance and data availability may be impacted. |
| Resolution | Contact technical support for further assistance. |
| Alert ID | DATA_PATH_APPLIANCE_READ_ONLY_ENTER |
| Alert Texts | Appliance has entered read-only state due to metadata inconsistencies. |
| Error Code | 0x00201301 |
| Impact | Appliance operations are degraded. Read I/O operations may result in errors. |
| Resolution | Contact technical support for further assistance. |
Cause
An unsuccessful read attempt may have occurred from the appliance’s backend data storage drives.
During internal process of data flush, if a potential issue is detected the flush is prevented from completing.
User reads are allowed, but writes are disabled.
Resolution
1.Perform a data collection with detailed profile.
To perform data collection using PowerStore Manager, go to;
- Settings
- Support: Support Materials
- Start Collection
- Select from the "Advanced support materials collection" options to Include additional information.
2. Contact technical support for further assistance.
Affected Products
PowerStoreArticle Properties
Article Number: 000129532
Article Type: Solution
Last Modified: 09 Jun 2024
Version: 15
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