Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Fusion-io-stations installeren, bijwerken en beheren in Windows besturingssystemen op Dell PowerEdge servers

Summary: Dit artikel bevat informatie over het installeren, bijwerken en beheren van Fusion-io-schijven in Windows-besturingssystemen op Dell PowerEdge servers.

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

1. Installatie

De Fusion-io-kaart installeren
  1. Raadpleeg de gebruikershandleiding bij uw PowerEdge server voor instructies over het installeren van een PCIe op de n Dell Productsupport website.
  2. Voor het bepalen van het optimale PCIe-slot voor het installeren van de kaart raadpleegt u de Supportmatrix voor PowerEdge servers-slot.
  3. Ga naar het Dell ioDrive Support Center.
  4. Kies onder Drivers en downloads het volgende:
      1. Select Product (kies de gewenste schijf).
      2. Operating System (kies uw besturingssysteem).
      3. Select Version (kies 'Current').
  5. Download onder binaire bestanden de voor het besturingssysteem geschikte versie van de Dell_IO_Management applicatie.
  6. Wijzig de optie 'Select Product' in ioSphere. Selecteer het gewenste besturingssysteem en de bijbehorende versie.
  7. Download onder ioSphere de voor het besturingssysteem geschikte Dell IO Management Server applicatie.
  8. Installeer de juiste IO Management versie.
  9. Installeer ioSphere.
  10. Voer ioSphere uit. Kies New Install.
  11. Stel het beheerderswachtwoord in en bevestig het.
  12. Kies het tabblad Configuratie in de gebruikersinterface en klik op de naam van het ioDrive-apparaat. Controleer of de driver en de firmware voor het apparaat worden vermeld.

 

Cause

2. Driver bijwerken en opnieuw installeren

Als u een update uitvoert van een oudere driver, firmware of beheerapplicatie, kunt u problemen ondervinden met de herkenning van kaarten in de beheersoftware. Dit is het gevolg van restanten van de oude installaties die niet zijn verwijderd toen de programma's uit het configuratiescherm werden verwijderd. Hier volgen de instructies voor het bijwerken en opnieuw installeren van de drivers.
  1. Verwijder alle IO Management-software via Programma's en onderdelen in het Configuratiescherm.
  2. Ga naar C:\Program Files en verwijder Fusion-io iomemory VSL, indien aanwezig.
  3. Ga naar C:\Windows\System32\config\systemprofile\AppData. Verwijder de fio- en fio-logboekmappen, indien aanwezig.
  4. Ga naar Apparaatbeheer. Verwijder alle Fusion io-drivers onder storage of schijfstations.
  5. Start opnieuw op. Download en installeer eerst de nieuwste VSL-driver.
  6. Download en installeer de nieuwste versie van ioSphere.
  7. Open ioSphere en bevestig dat de kaart wordt herkend.

 

Resolution

3. Fusion ioDrive bijwerken terwijl de status minimaal is

Bij een nieuwe installatie kan het voorkomen dat de kaart de status 'minimaal' heeft als u probeert de firmware bij te werken. De status dient een beschrijving van het probleem te geven, maar bijwerken via de webinterface is niet mogelijk. Hier volgen de instructies voor het uitvoeren van de update vanaf de opdrachtregel.

  1. Download de nieuwste firmware van dell.fusionio.com.
  2. Maak een map met de naam Firmware in C:\Program Files\Fusion-io iomemory VSL.
  3. Verplaats het firmwarebestand naar C:\Program Files\Fusion-io iomemory VSL\Firmware.
  4. Open een opdrachtprompt met verhoogde bevoegdheid. Ga naar de locatie van de ioDrive-firmware. Bijvoorbeeld: cd "C:\Program Files\Fusion-io iomemory VSL\Firmware".
  5. Voer: <fio-status>fct# moet worden weergegeven voor de apparaat-ID, waarbij #uw vermelde ID is.
  6. Voer: <fio-update-iodrive /dev/fct# "C:\Program Files\Fusion-io iomemory VSL\Firmware">. De update moet beginnen.
  7. Wacht tot de update is voltooid.
  8. Start het systeem opnieuw op.

 

SLN156793_en_US__1icon Opmerking: Duo-kaartmodellen hebben twee FCT# ID's; de updateopdracht moet worden uitgevoerd voor elk knooppunt.

Article Properties


Affected Product

Servers, PowerEdge

Last Published Date

30 Sept 2021

Version

4

Article Type

Solution