Data Protection Advisor (DPA): Foutbericht 'Error 401: Unauthorized Action' wordt weergegeven in GUI

Summary: Foutbericht 'Error 401: Unauthorized Action' wordt weergegeven in GUI

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms



De gebruiker ziet een foutmelding op de DPA GUI en moet zich weer opnieuw aanmelden:
 Fout 401: Niet-geautoriseerde actie

Cause

Deze fout treedt op wanneer een gebruiker uren achtereen bij de DPA GUI is aangemeld en de open sessie wordt gesloten vanwege inactiviteit of wanneer een andere omgevingsfactor de sessie sluit.

Resolution

De fout kan worden genegeerd omdat het geen effect heeft op DPA-functionaliteit.
De gebruiker kan zich weer aanmelden bij DPA en gewoon verdergaan.

De volgende instelling kan worden geconfigureerd op de GUI om een schone afmelding na een specifieke periode te forceren:

Administration > User & Security > Security Settings.
De parameter Session Expiration kan bijvoorbeeld worden ingesteld op 6 uur (standaard uitgeschakeld):


kA23a000000GJlkCAG_2_0
Opmerking: De bovenstaande functie is geïntroduceerd bij 18.2.
Neem voor meer informatie contact op met Dell Technische Support.

Affected Products

Data Protection Advisor

Products

Data Protection Advisor
Article Properties
Article Number: 000173588
Article Type: Solution
Last Modified: 25 Apr 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.