OpenManage Enterprise: Error en el registro del plug-in de SupportAssist

Summary: Cuando un cliente intenta registrar un plug-in de SupportAssist (SA), recibe un error que indica que la clave de acceso o el PIN no son válidos. Error en el registro del plug-in de SA.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Se encontró un problema en la versión del plug-in de SA: 1.0

Error observado desde el plug-in 

 

Validación en el registro de aplicaciones: Asegúrese de tener el registro de aplicaciones con el modo de depuración.

  1. En el registro de la aplicación, busque "SRSServiceAPI#enableConnectivity". Esta llamada de API en la que SRS habilita la conectividad para un número de serie determinado tiene una respuesta fallida.
    [SRSServiceAPI#enableConnectivity] <--- HTTP/1.1 500 Internal Server Error (1341ms)
  1. El siguiente mensaje de error indica la activación de SRSConnectivity:
    UPDATE_SRS_CONNECTIVITY failed (RECIPIENT_FAILURE,-1) {"errorCode":"","errorMessage":"{\"status\":500,\"errorCode\":\"SRS028999\",\"message\":\"Error from downstream application: unknown error\"}","httpStatus":500,"errorReason":"Internal Server Error"}
  2. Compruebe el nombre del sitio del cliente si tiene "&".

Cause

Causa raíz: El nombre del sitio del cliente tiene caracteres especiales, como "&" (y comercial). Durante el registro del plug-in, SRS genera un certificado que convierte "&" en "_" (guion bajo con espacios en blanco). Mientras se valida el número de serie del certificado, la llamada de SRS falla.
El equipo de SRS resolvió este problema en el entorno de pruebas y se ha probado y verificado. El equipo aún debe implementar la corrección en un entorno de producción.
 

Resolution

Solución alternativa:

  1. Actualización del nombre del sitio del cliente para quitar el carácter "y" y reemplazarlo por "y". Obtenga una confirmación del cliente si aprueba este cambio en el nombre del sitio. Una vez que el cliente lo apruebe, póngase en contacto con support@emc.com para actualizar el nombre del sitio del cliente existente a fin de eliminar el carácter "y" por "y". Comparta el ID del sitio y el nombre actual del sitio.
    1. Ejemplo: Actualizar el nombre actual del sitio"XYZ Company & Co" a "XYZ Company and Co
    2. Para obtener orientación, consulte el artículo interno de Dell 000176637.
  2. Vuelva a intentar el registro del plug-in de SA después de actualizar el nombre del sitio. Asegúrese de desinstalar y reinstalar el plug-in, generar una nueva clave de acceso y volver a intentarlo.

Affected Products

OpenManage Enterprise SupportAssist, Dell EMC OpenManage Enterprise, OpenManage Enterprise SupportAssist
Article Properties
Article Number: 000184658
Article Type: Solution
Last Modified: 05 Nov 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.