Unisphere for PowerMax: L'accesso all'interfaccia utente tramite l'account SMC ha esito negativo con "ERROR LOGGING IN"

Summary: Impossibile effettuare l'accesso utilizzando l'account utente SMC e l'operazione ha esito negativo con l'errore "Error logging in." su un host Linux standalone.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Unisphere per PowerMax versioni 9.1.x e 9.2.x
Unisphere è installato su un host Linux standalone.

ERRORE in smas.log:

Crypto.getComputerName: Unable to determine hostname; using default.

Cause

Installazione ed esecuzione di Unisphere for PowerMax come utente SUDO e non come utente ROOT.
Si tratta di un problema di diritti utente del sistema operativo e del programma di installazione. Il nome host è necessario per il token della password monouso (OTP) per creare l'utente di configurazione iniziale (ISU).

Resolution

Disinstallare il pacchetto installato in precedenza e rimuovere la cartella SMAS. Accedere come ROOT e l'installazione viene completata correttamente.

Affected Products

Unisphere for PowerMax
Article Properties
Article Number: 000187038
Article Type: Solution
Last Modified: 06 Aug 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.