Data Protection Advisor (DPA): Det går inte att välja en befintlig värd när du försöker identifiera ett nytt objekt i identifieringsguiden

Summary: Det går inte att välja en befintlig värd när du försöker identifiera ett nytt objekt i identifieringsguiden.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

När du försöker identifiera ett nytt objekt i DPA-användargränssnittet med hjälp av en befintlig värd går det inte att välja värd.

Listan över befintliga värdar som kan väljas är begränsad till 100 värdar. Om den värd som krävs är efter de första 100 i listan visas den inte och kan inte väljas. Listan sorteras efter numeriskt (IP-adress) och sedan efter värdnamn i alfabetisk ordning (A till Ö). Det är till exempel inte heller möjligt att använda listan till Ö till A. Filtret för listan tillåter inte heller att man visar värdnamn utöver de första 100.

Till exempel:
  1. Öppna identifieringsguiden i DPA-användargränssnittet.
  2. Välj "Database" och sedan "Oracle Database" och klicka på Next.
  3. Välj "Upptäck ett objekt manuellt" och klicka på Nästa.
  4. På nästa skärm väljer du "Existing Host" och klickar på knappen för "Select Host".
  5. I popup-fönstret finns det ett alternativ för att välja en befintlig värd (som har upptäckts någon gång tidigare). I det här fönstret bläddrar du igenom listan över värdar. Det finns också en knapp för att gå till nästa sida i Objekt.
  6. Problemet visas här. Den här listan över värdar stannar vid 100 värdar.
  7. Om den önskade värden hamnar högre än 100 i listan kan den inte ses eller väljas.

Cause

Det här är ett känt problem i Data Protection Advisor.

Resolution

Problemet är löst i Data Protection Advisor 19.4 med den senaste versionen av serverkorrigeringsfilen.
Problemet är löst i Data Protection Advisor 19.5 med den senaste serverkorrigeringsversionen.

Den senaste versionen av serverkorrigeringsfilen finns på Dells supportwebbplats eller kan tillhandahållas av Dells tekniska support.

Kontakta Dells tekniska support om du vill ha mer information eller information.
Article Properties
Article Number: 000189932
Article Type: Solution
Last Modified: 12 Nov 2021
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.