NMDA: SAP Oracle Backup Contains the Following Error: "The savegrp summary could not be obtained."
Summary: SAP Oracle Backup is failing as they have configured a RAC-Multihomed client but have not updated the parameter in the backup command as per the configuration.
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Symptoms
- SAP Oracle backup fails with below error message:
(pid = 3025) (04/16/22 16:23:47.910410) completed savetime=1650122627. (pid = 3025) (04/16/22 16:23:47.910499) Succeeded. No save sets can be found in the NetWorker media database for this backup. WARNING: The savegrp summary could not be obtained. CLIENT_NAME: SAPOracle Backup: backint:D11 level=, -1 MB 11:11:11 -1 files completed savetime=1650122625 --- Job Indications --- No save sets can be found in the NetWorker media database for this backup. CLIENT_NAME:backint:D11: retried 1 times.
From the NetWorker Management Console (NMC), go to Monitoring tab > Right click on particular Workflow > Show details > Failed section > Double-click Failed section > Get full log.
Cause
- The above warning occurs when a RAC-Multihomed client is configured manually without adding the parameter -c <client_name> in the backup command.
- Success threshold settings set in the client's backup action are set to Success.
Resolution
- Add the Backup Command in the Client Configuration:
a. Log in to the NetWorker Management Console (NMC).
b. Under the Protection tab, click Clients.
c. Right-click the failing client and click Modify Client Properties.
d. From the Apps and Modules tab, update Backup Command: nsrdasv -z configuration_file_path -c <client_name>.
e. Save changes.
b. Under the Protection tab, click Clients.
c. Right-click the failing client and click Modify Client Properties.
d. From the Apps and Modules tab, update Backup Command: nsrdasv -z configuration_file_path -c <client_name>.
e. Save changes.
- Change the Success Threshold on the action to Warning so it skips all warnings which do not affect the backups, but the Completion Status reports correctly.
a. Log in to the NetWorker Management Console (NMC).
b. Under the Protection tab, expand Policies and click the failing policy.
c. Right-click the failing workflow and select Properties.
d. Open the backup action, in the Specify Backup Options window, change the Success Threshold to Warning.
e. Save the changes.
b. Under the Protection tab, expand Policies and click the failing policy.
c. Right-click the failing workflow and select Properties.
d. Open the backup action, in the Specify Backup Options window, change the Success Threshold to Warning.
e. Save the changes.
Additional Information
- No save sets with this name were found in the media database; performing a full backup.
Article Properties
Article Number: 000199290
Article Type: Solution
Last Modified: 11 May 2022
Version: 1
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