NMDA: SAP Oracle Backup Contains the Following Error: "The savegrp summary could not be obtained."

Summary: SAP Oracle Backup is failing as they have configured a RAC-Multihomed client but have not updated the parameter in the backup command as per the configuration.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

  • SAP Oracle backup fails with below error message: 
(pid = 3025) (04/16/22 16:23:47.910410) completed savetime=1650122627.
(pid = 3025) (04/16/22 16:23:47.910499) Succeeded.
No save sets can be found in the NetWorker media database for this backup.
WARNING: The savegrp summary could not be obtained.
CLIENT_NAME: SAPOracle Backup: backint:D11 level=, -1 MB 11:11:11 -1 files

completed savetime=1650122625
--- Job Indications ---
No save sets can be found in the NetWorker media database for this backup.
CLIENT_NAME:backint:D11: retried 1 times.

From the NetWorker Management Console (NMC), go to Monitoring tab > Right click on particular Workflow > Show details > Failed section > Double-click Failed section > Get full log

Cause

  • The above warning occurs when a RAC-Multihomed client is configured manually without adding the parameter -c <client_name> in the backup command.
  • Success threshold settings set in the client's backup action are set to Success.

Resolution

  1. Add the Backup Command in the Client Configuration
a. Log in to the NetWorker Management Console (NMC).
b. Under the Protection tab, click Clients.
c. Right-click the failing client and click Modify Client Properties.
d. From the Apps and Modules tab, update Backup Commandnsrdasv -z configuration_file_path -c <client_name>.
e. Save changes.

 

  1. Change the Success Threshold on the action to Warning so it skips all warnings which do not affect the backups, but the Completion Status reports correctly.
a. Log in to the NetWorker Management Console (NMC).
b. Under the Protection tab, expand Policies and click the failing policy.
c. Right-click the failing workflow and select Properties
d. Open the backup action, in the Specify Backup Options window, change the Success Threshold to Warning.
e. Save the changes.

Additional Information

  •  No save sets with this name were found in the media database; performing a full backup.
This informational message is added by savegrp to any save set that is saved at the level full instead of the level found in the client's schedule. Due to timing issues, you can occasionally see this message when the clocks on the client and server are out of sync, or when savegrp starts before midnight and ends after midnight. You may also get spurious messages of this type from some versions of NetWorker client software backing up a NetWare BINDERY, which ignores the schedule and perform a full save. In both these cases, the client rechecks the level, and overrides the server's requested level.
Article Properties
Article Number: 000199290
Article Type: Solution
Last Modified: 11 May 2022
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.