PowerEdge : Emulex LPe35002-M2-D ne parvient pas à démarrer Red Hat Enterprise Linux

Summary: Cela se produit lors de l’utilisation d’un stockage en attachement direct avec un Emulex LPe35002-M2-D et Red Hat Enterprise Linux, le serveur ne parvient pas à démarrer.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Après l’installation réussie du système d’exploitation et lors du redémarrage ultérieur, le serveur ne parvient pas à démarrer le système d’exploitation.
Image de l’échec du démarrage après l’installation
 
 
 

Cause

Deux problèmes ont conduit à cet état.
  1. Lors de la tentative de connexion à la structure et d’un rejet de connexion au port (PLOGI), la réponse est la bonne, mais elle utilise le mauvais chemin.
    • Pour résoudre ce problème, modifiez le processus pour confirmer qu’il utilise le chemin du port de structure (F-PORT) et déplacez la routine vers celui-ci si nécessaire.
  2. Lors de la réponse à Process Login (PRLI), il utilise par erreur l’ID PLOGI Originator Exchange (OXID).
    • Pour remédier à ce problème, modifiez le processus pour répondre avec PRLI OXID.

Resolution

Ce problème a été corrigé dans la mise à jour de firmware Emulex LPe35002-M2-D ETA du 3e trimestre 2024.

Cela peut également être observé sur d’autres versions du système d’exploitation Linux.

Affected Products

PowerEdge, Emulex Family of Adapters
Article Properties
Article Number: 000226962
Article Type: Solution
Last Modified: 09 Jul 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.