Cisco MDS serisi hatası: protokol tanımlama dizesi eksik satır başı

Summary: %DAEMON-3-SYSTEM_MSG anahtarında hata: hata:protokol tanımlama dizesi eksik satır başı

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

'show logging log' bölümünde şu hataları görmek:

2024 Nov 5 03:05:01 PSTIEBN5003 %DAEMON-3-SYSTEM_MSG: error: protocol identification string lack carriage return - dcos_sshd[20871]
2024 Nov 5 03:05:03 PSTIEBN5003 %DAEMON-3-SYSTEM_MSG: error: protocol identification string lack carriage return - dcos_sshd[7528]
2024 Nov 5 03:05:04 PSTIEBN5003 %DAEMON-3-SYSTEM_MSG: error: protocol identification string lack carriage return - dcos_sshd[7572]

Cause

Sorun, DCNM Sürüm 11.3 veya üzeri tarafından yönetilen MDS/Nexus anahtarları yükseltildikten sonra başlayabilir.

Anahtar, CSCvv24160 hatasıyla karşılaşıyor.  
https://bst.cloudapps.cisco.com/bugsearch/bug/CSCvv24160Bu köprü bağlantı sizi Dell Technologies dışındaki bir web sitesine yönlendirir.

Resolution

Günlük mesajlarının kendileri zararsızdır, ancak günlükleri doldurabilirler. Bu nedenle, DCNM sabit sürüme yükseltilene kadar anahtardaki günlüğe kaydetme düzeyinin değiştirilmesi tercih edilir.

Geçici çözüm:
1. Anahtarda aşağıdaki yapılandırmaları yapın: Günlüğe kaydetme düzeyi daemon 2
2. Günlük girişlerinin sayısını azaltmaya yardımcı olmak için DCNM yoklama aralığını maksimuma (15 dakika) yükseltin.
 

Bunu uygulamak için Web Kullanıcı Arayüzü Yönetimi -> Sunucu Özellikleri sayfasına gidin. propertycdp.pollingInterval öğesini bulun ve değeri 600 veya 900 saniye gibi daha büyük bir sayıya (varsayılan 300 saniye) artırın.


Düzeltme: NDFC 12.x e yükseltme

Additional Information

Bir daemon'ın günlük tutma düzeyinin 3. düzeyden (Hata) 2. düzeye (Kritik) düşürülmesi, daha az günlük mesajının kaydedilmesine neden olur. Yalnızca "Kritik" veya daha ciddi olarak sınıflandırılan iletiler günlüğe kaydedilir. İşte bunun ne anlama geldiğinin hızlı bir dökümü:

 

Düzey 3 (Hata): Sistemin çalışmaya devam etmesine izin verebilecek ancak ilgilenilmesi gereken bir soruna işaret eden hata koşullarını kaydeder.
Düzey 2 (Kritik): Önemli sorunlara veya sistem arızalarına neden olabilecek daha ciddi sorunlar olan kritik koşulları kaydeder.

Günlük düzeyini 2 olarak ayarlayarak, daha az ciddi hata mesajlarını filtreler ve yalnızca kritik sorunları yakalar, böylece günlüklerin hacmi potansiyel olarak azalır ve en ciddi sorunlara odaklanır.

Products

Connectrix MDS-9710-V2
Article Properties
Article Number: 000261036
Article Type: Solution
Last Modified: 29 May 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.