Avamar: Avamar EMC ItemPoint for Exchange schlägt möglicherweise mit dem Fehler "Backup-Suchergebnis ist leer" und Fehlern auf Avmapi.log fehl
Summary: Avamar EMC ItemPoint for Exchange schlägt möglicherweise mit dem Fehler "Backup-Suchergebnis ist leer" und Fehlern auf Avmapi.log fehl.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
EMC ItemPoint for Exchange GLR schlug mit dem Fehler "Backup-Suchergebnis ist leer" in der Avamar-Admin-GUI fehl. Die avmapi.log befindet sich im Ordner Avamar \VAR und meldet den Fehler:
Fehler beim Initialisieren der MAPI-Dienstprogramme. Erforderliche Version von MAPI/CDO (6.5.8152 oder höher) nicht gefunden – Fortsetzung nicht möglich.
Fehlercode 0x80070002: Das System kann die angegebene Datei nicht finden (Code: 0x80070002) – Ungewöhnliche Beendigung.
Fehlercode 0x80070002: Das System kann die angegebene Datei nicht finden (Code: 0x80070002) – Ungewöhnliche Beendigung.
Bei Verwendung von EMC ItemPoint for Exchange GLR darf MAPI\CDO nicht auf dem Zielclient installiert sein, auf dem EMC ItemPoint ausgeführt wird.
Die MAPI/CDO-Komponente und die MS Outlook-Anwendung dürfen auf dem Client, auf dem EMC ItemPoint for Exchange ausgeführt wird, nicht gleichzeitig vorhanden sein. Deinstallieren Sie die MAPI/CDO-Komponente, falls sie installiert ist und EMC ItemPoint for Exchange verwenden möchte.
Cause
Dies kann aus folgenden Gründen auftreten:
- Das Avamar Exchange VSS-Plug-in wurde nicht ordnungsgemäß installiert.
- MAPI/CDO wurde vor der Installation der Anwendung Avamar EMC ItemPoint for Exchange nicht deinstalliert.
Resolution
Führen Sie die folgenden Schritte aus:
- Falls installiert, deinstallieren Sie EMC ItemPoint for Exchange.
- Deinstallieren Sie das Exchange VSS-Plug-in.
- Ein Neustart ist nur erforderlich, wenn auf dem Exchange-Client Avamar 7.3.x ausgeführt wird. Installationen von Avamar 7.3.x erfordern einen Neustart zwischen der Deinstallation und der Neuinstallation des Exchange VSS-Plug-ins.
- Falls installiert, deinstallieren Sie MAPI/CDO.
- Installieren Sie das Avamar Exchange VSS-Plug-in neu und wählen Sie EMC ItemPoint als GLR-Option aus.
- Schließen Sie die Konfiguration des Exchange-Clients ab.
Affected Products
AvamarProducts
Avamar, Avamar Client for Windows, Avamar ServerArticle Properties
Article Number: 000058890
Article Type: Solution
Last Modified: 28 Jan 2025
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.