Avamar : Avamar EMC ItemPoint for Exchange peut échouer avec l’erreur « Le résultat de la navigation de sauvegarde est vide » et des erreurs sur Avmapi.log

Summary: Avamar EMC ItemPoint for Exchange peut échouer avec l’erreur « Le résultat de la navigation de sauvegarde est vide » et des erreurs sur Avmapi.log.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms



EMC ItemPoint for Exchange GLR échouait avec l’erreur « Backup browse result is empty » qui s’affichait dans l’interface utilisateur d’administration d’Avamar. Le avmapi.log est présent dans le dossier Avamar \VAR et signale l’erreur suivante :    
 

Erreur lors de l’initialisation des utilitaires MAPI. Version obligatoire de MAPI/CDO (6.5.8152 ou version ultérieure) introuvable : impossible de continuer. 
Code d’erreur 0x80070002 : Le système ne parvient pas à trouver le fichier spécifié (code : 0x80070002) - Arrêt anormal. 


Lors de l’utilisation d’EMC ItemPoint for Exchange GLR, MAPI\CDO ne doit pas être installé sur le client cible exécutant EMC ItemPoint. 


Le composant MAPI/CDO et l’application MS Outlook ne peuvent pas coexister sur le client exécutant EMC ItemPoint for Exchange. Désinstallez le composant MAPI/CDO s’il est installé et prévoyez d’utiliser EMC ItemPoint for Exchange.

Cause

Cela peut se produire pour les raisons suivantes :   
  • Le plugin Avamar Exchange VSS n’a pas été installé correctement.
  • MAPI/CDO n’a pas été désinstallé avant l’installation de l’application Avamar EMC ItemPoint for Exchange.



Resolution

Procédez comme suit :   
  1. S’il est installé, désinstallez EMC ItemPoint for Exchange.
  2. Désinstallez le plug-in Exchange VSS.
  3. Aucun redémarrage n’est nécessaire, sauf si le client Exchange exécute Avamar 7.3.x. Les installations d’Avamar 7.3.x nécessitent un redémarrage entre la désinstallation et la réinstallation du plugin Exchange VSS.  
  4. S’il est installé, désinstallez MAPI/CDO.
  5. Réinstallez le plug-in Avamar Exchange VSS et sélectionnez EMC ItemPoint en tant qu’option de restauration granulaire.
  6. Terminez la configuration du client Exchange.

Affected Products

Avamar

Products

Avamar, Avamar Client for Windows, Avamar Server
Article Properties
Article Number: 000058890
Article Type: Solution
Last Modified: 28 Jan 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.