Avamar:Avamar EMC ItemPoint for Exchangeが「バックアップ ブラウズの結果が空です」というエラーおよびエラーで失敗することがありますAvmapi.log

Summary: Avamar EMC ItemPoint for Exchangeが、「バックアップ ブラウズの結果が空です」というエラーおよびAvmapi.logエラーで失敗することがあります。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms



EMC ItemPoint for Exchange GLRが失敗し、Avamar管理GUIに「Backup browse result is empty」というエラーが表示されました。avmapi.logはAvamar \VARフォルダーに存在し、次のエラーを報告します。    
 

MAPI ユーティリティの初期化中にエラーが発生しました。必要なバージョンの MAPI/CDO (6.5.8152 以降) が見つかりません - 続行できません。
エラー コード0x80070002: 指定されたファイルが見つかりません(コード: 0x80070002) - 異常終了。 


EMC ItemPoint for Exchange GLRを使用する場合は、EMC ItemPointを実行しているターゲット クライアントにMAPI\CDOをインストールしないでください。 


MAPI/CDOコンポーネントとMS Outlookアプリケーションは、EMC ItemPoint for Exchangeを実行しているクライアントでは共存できません。MAPI/CDOコンポーネントがインストールされていて、EMC ItemPoint for Exchangeを使用する予定の場合は、アンインストールします。

Cause

これは、次の理由で発生する可能性があります。   
  • Avamar Exchange VSSプラグインが正しくインストールされませんでした。
  • Avamar EMC ItemPoint for Exchangeアプリケーションをインストールする前にMAPI/CDOがアンインストールされていない。



Resolution

次の手順を実行します。   
  1. インストールされている場合は、EMC ItemPoint for Exchangeをアンインストールします。
  2. Exchange VSSプラグインをアンインストールします。
  3. ExchangeクライアントがAvamar 7.3.xを実行していない限り、再起動は必要ありません。Avamar 7.3.xのインストールでは、Exchange VSSプラグインのアンインストールと再インストールの間に再起動が必要です。  
  4. インストールされている場合は、MAPI/CDO をアンインストールします。
  5. Avamar Exchange VSSプラグインを再インストールし、GLRオプションとしてEMC ItemPointを選択します。
  6. Exchangeクライアントの構成を完了します。

Affected Products

Avamar

Products

Avamar, Avamar Client for Windows, Avamar Server
Article Properties
Article Number: 000058890
Article Type: Solution
Last Modified: 28 Jan 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.