Dell EMC Unity: A sincronização de horário do sistema com o servidor NTP não está correta após a queda
Summary: Dell EMC Unity: A sincronização do horário do sistema com o servidor NTP não está correta após a DIP (corrigível pelo usuário)
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
- Depois que uma conversão DIP foi realizada com sucesso, um servidor NAS associado ao domínio foi criado. A configuração do SMB falhou porque o horário do sistema não estava dentro de 5 minutos do Active Directory Server, que era o mesmo servidor do NTP. Isso era estranho porque, antes do upgrade, o servidor NTP foi configurado com sucesso nas configurações do sistema e eles conseguiram criar um servidor NAS com o Active Directory com sucesso.
Cause
O processo de conversão de DIP não atualizou o horário do sistema durante o processo de conversão de DIP.
Resolution
Verificando as configurações, foi visto que o horário do sistema não estava alinhado com o horário do servidor NTP, embora o endereço IP permanecesse configurado. Depois de remover o endereço do servidor NTP, adicioná-lo novamente e reinicializar o sistema, o tempo estava correto novamente e a criação do servidor NAS passou bem.
Esse problema é resolvido no código Unity 4.2.
Esse problema é resolvido no código Unity 4.2.
Affected Products
Dell EMC Unity FamilyProducts
Dell Unity 300, Dell EMC Unity 400, Dell EMC Unity 500, Dell EMC Unity 600, Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Family, Dell EMC Unity HybridArticle Properties
Article Number: 000061553
Article Type: Solution
Last Modified: 20 Oct 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.