PowerStore 500T: Node is down after node replacement

Summary: Following the replacement of a PowerStore 500T node, the node may not come back up fully.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

A node may not come up fully after being replaced on a PowerStore 500T.
The PowerStore Manager user interface may indicate that the node is not in a normal state.

Cause

This may occur due to a software issue that is related to the initialization process of the internal M.2 boot module in the node.

Resolution

Workaround

In order to restore the node to a normal state, contact Dell Technical Support, and quote this knowledge base article ID.
 

Fix

PowerStoreOS 2.0.1.3 or greater include the fix for this issue.

Additional Information

In PowerStoreOS V2, the PowerStore 500T node is not a customer replaceable unit (CRU) and technical support must be contacted for the replacement.

Affected Products

PowerStore 500T

Products

PowerStore
Article Properties
Article Number: 000187995
Article Type: Solution
Last Modified: 13 Jun 2025
Version:  11
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