Disponibilidade dos adaptadores de rede 5G nos notebooks Dell

Summary: Os primeiros notebooks com adaptadores de rede 5G foram vendidos no início de 2021.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Os primeiros notebooks vendidos com adaptadores de rede 5G foram os modelos Latitude, comercializados pela primeira vez no início de 2021.

Cause

Apenas computadores projetados para suportar as faixas de frequência 5G recebem o sinal 5G.

Isso significa que, se você converter um adaptador 5G em um computador não projetado para 5G, não conseguirá se conectar a velocidades 5G.

Resolution

  • Para ver se o computador que você está pensando em comprar ou comprou recentemente (e ainda está sendo vendido em nosso site) é vendido com um adaptador 5G, sigas as etapas abaixo.
    1. Acesse o site de vendas da Dell.
    2. Selecione Notebooks e, em seguida, Para casa ou Para empresas.
      Nota: Dependendo do site de vendas em que você está, talvez você não os tenha como opções.
    3. Navegue até o site de vendas do modelo de notebook que você está pensando em comprar ou comprou recentemente.
    4. Consulte a seção Banda larga móvel para ver se esse modelo oferece um adaptador 5G.

     

  • Para verificar se o seu computador comprado após janeiro de 2021 é compatível 5G, siga as etapas abaixo.
    1. Navegue até o site de suporte da Dell.
    2. Você tem três opções para identificar seu computador.

      Elas são:

      • Toque ou clique na listagem do seu computador em ESTE COMPUTADOR.
        Nota: Quando não houver nenhuma listagem do seu computador em ESTE PC, toque ou clique em Download & Instalar o SupportAssist, que identifica automaticamente seu computador para você. Siga os prompts para fazer download e instalar o SupportAssist.
      • Insira a Etiqueta de serviço, o ID do produto Dell EMC ou o Modelo e, em seguida, toque ou clique no botão Pesquisar e selecione seu computador na lista.
      • Toque ou clique em Procurar todos os produtos: Selecione o tipo de dispositivo, o nome da marca e o modelo do produto.
        Nota: Para obter mais informações, consulte o artigo da base de conhecimento da Dell Como encontrar o modelo do seu computador Dell ou veja o vídeo abaixo.
    3. Navegue até a guia Documentação.
    4. Abra a guia Configuração e especificações do computador.
    5. Navegue até Módulo sem fio ou uma seção similar para ver se um modem 5G está listado.
      Nota: Quando um modem 5G ou 5G não está listado, seu computador não é compatível com 5G.

Encontre a etiqueta de serviço de seu desktop, notebook ou AIO (em inglês).

Duração: 1:20
Legendas: Este vídeo está disponível em vários idiomas. Clique no ícone CC para alterar o idioma das legendas.

Additional Information

Para ativar ou desativar a comunicação celular (banda larga móvel) no Windows 11 ou Windows 10, consulte as etapas nas seções Windows 11 ou Windows 10:

Para o Windows 11, execute o seguinte procedimento:

  1. Clique com o botão direito do mouse no ícone Iniciar .
  2. Selecione Configurações.
  3. Selecione Network & internet.
  4. Na seção Celular, selecione o comutador de celular a ser desligado ou ligado (Figura 1).
    Configurações de celular no Windows 11
    Figura 1: Configurações de celular no Windows 11

Para o Windows 10, execute as seguintes etapas em uma das duas opções:

1ª opção:

  1. Selecione o ícone Network system, localizado no canto inferior direito da tela.
  2. Procure o título do celular (Figura 2)
    Bloco de celular no Windows 10
    Figura 2: Bloco de celular no Windows 10
  3. Selecione o bloco Rede Celular de cinza a azul para ativar e de azul a cinza para desligar.

2ª opção:

  1. Clique com o botão direito do mouse no ícone Iniciar .
  2. Selecione Configurações.
  3. Selecione Network & internet.
  4. Selecione Modo avião.
  5. Na seção Modo avião, selecione o switch de celular para desligar ou ligar (Figura 3).
    Comunicação celular no Windows 10
    Figura 3: Comunicação celular no Windows 10

Affected Products

Latitude 9520
Article Properties
Article Number: 000190532
Article Type: Solution
Last Modified: 27 Jan 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.