PowerStore: Das Upgrade schlägt aufgrund von Hardwareproblemen fehl und der Node wechselt in den Servicemodus.
Summary: Ein PowerStoreOS-Upgrade schlägt fehl und einer der Nodes endet im Servicemodus.
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Symptoms
Ein PowerStoreOS-Upgrade schlägt fehl und ein Node wechselt in den Servicemodus.
Nach abschluss der Prüfung wird ein Hardwarefehler festgestellt. Je nach fehlerhafter Komponente ist es normal und es wird erwartet, dass der Node in den Servicemodus wechselt. Dies ist ein erwartetes Verhalten, wenn z. B. ein Speicher-DIMM-Modul fehlerhaft ist.
Der Servicemodusstatus kann über die PowerStore Manager-Benutzeroberfläche (UI) angezeigt werden und die SSH-Sitzung auf dem betroffenen Node zeigt diese Meldung an:
Mit dem Befehl svc_diag list --hardware --sub_options fault_status können Sie die fehlerhafte Komponente eingrenzen.
Wenn diese Ausgabe unklar ist oder mehrere fehlerhafte Teile anzeigt, überprüfen Sie auch die SEL-Protokolle:
svc_diag list --hardware --sub_options sel
Nach abschluss der Prüfung wird ein Hardwarefehler festgestellt. Je nach fehlerhafter Komponente ist es normal und es wird erwartet, dass der Node in den Servicemodus wechselt. Dies ist ein erwartetes Verhalten, wenn z. B. ein Speicher-DIMM-Modul fehlerhaft ist.
Der Servicemodusstatus kann über die PowerStore Manager-Benutzeroberfläche (UI) angezeigt werden und die SSH-Sitzung auf dem betroffenen Node zeigt diese Meldung an:
*** WARNING *** This Node is currently in Service Mode *** WARNING *** |
Mit dem Befehl svc_diag list --hardware --sub_options fault_status können Sie die fehlerhafte Komponente eingrenzen.
Wenn diese Ausgabe unklar ist oder mehrere fehlerhafte Teile anzeigt, überprüfen Sie auch die SEL-Protokolle:
svc_diag list --hardware --sub_options sel
Cause
Dies ist ein erwartetes Verhalten, wenn eine der kritischen Node-Komponenten während des Upgrades ausfällt, z. B. ein Speicher-DIMM-Modul.
Resolution
Die fehlerhafte Komponente sollte so bald wie möglich ausgetauscht werden.
Um die fehlerhafte Komponente vollständig und korrekt zu identifizieren, wenden Sie sich an den technischen Support von Dell oder Ihren autorisierten Servicemitarbeiter und geben Sie diese Wissensdatenbank-Artikel-ID an.
Um die fehlerhafte Komponente vollständig und korrekt zu identifizieren, wenden Sie sich an den technischen Support von Dell oder Ihren autorisierten Servicemitarbeiter und geben Sie diese Wissensdatenbank-Artikel-ID an.
Additional Information
Sobald der Node nach dem Austausch wieder im Normalmodus gestartet wurde, sollte das Upgrade fortgesetzt werden. Andernfalls kann er über die Benutzeroberfläche von PowerStore Manager fortgesetzt werden.
Wenn nach dem Austausch weitere Upgradeprobleme auftreten, wenden Sie sich an den technischen Support von Dell oder an Ihren autorisierten Servicemitarbeiter und geben Sie diese Wissensdatenbank-Artikel-ID an.
Wenn nach dem Austausch weitere Upgradeprobleme auftreten, wenden Sie sich an den technischen Support von Dell oder an Ihren autorisierten Servicemitarbeiter und geben Sie diese Wissensdatenbank-Artikel-ID an.
Affected Products
PowerStore, PowerStore 1000X, PowerStore 1000T, PowerStore 3000X, PowerStore 3000T, PowerStore 5000X, PowerStore 5000T, PowerStore 500T, PowerStore 7000X, PowerStore 7000TProducts
PowerStore 9000X, PowerStore 9000TArticle Properties
Article Number: 000198337
Article Type: Solution
Last Modified: 27 Feb 2023
Version: 2
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