PowerStore: Det går inte att kontrollera package-checken för asymmetriska ICM-anslutningar

Summary: Systemdiagnostikkontrollen identifierade felaktiga ICM-anslutningar (asymmetric intracluster management).

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Systemhälsan kan visa fel i den symmetriska ICM-anslutningskontrollen och något av följande meddelanden visas:

  • "ICM-anslutning: Nod: DOWN, nod: UP (KB#000203115)"
  • "ICM connection: nodea: UP, nod: DOWN (KB#000203115)"


Den här hälsokontrollen kan inträffa i något av följande scenarier:

  • Köra en systemkontroll med powerstore manager (användargränssnittet) med alternativet Kör systemkontroll
  • Köra en systemkontroll med powerstore manager (användargränssnitt) med alternativet Run Upgrade Extensions (kör uppgraderingstillägg) (endast PowerStoreOS 2.1.x)
Exempelskärmbild:
PowerStore Manager (användargränssnitt)
 
  • Köra skriptet System Health Service (svc_health_check) med en SSH-anslutning:
[SVC:root@ABCDEF-A ~]$ svc_health_check run -rhc symmetric_icm_connection -p Upgrade_Extensions
Name                   Location Status     Description
Symmetric ICM Connec.. node_b   FAILED     ICM connection: nodea: DOWN, nodeb:
                                           UP (KB#000203115)

När problemet uppstår misslyckas NDU.  

 
 

Cause

Ovanstående meddelande anger att en nod har en ICM-anslutning medan den andra noden inte har en ICM-anslutning. 

Resolution

Fortsätt inte med NDU eller underhåll om det här tillståndet upptäcks.

Lös problemet genom att se till att alla portar och kablar är korrekt anslutna och att alla relaterade varningar är lösta. Om problemet kvarstår kontaktar duechnical support för att få hjälp. I kunskapsdatabasartikeln 000203115 finns snabb uppmärksamhet och lösning.

Additional Information

Affected Products

PowerStore
Article Properties
Article Number: 000203115
Article Type: Solution
Last Modified: 13 Jun 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.