PowerStore: Sundhedstjek af systemet registrerer inkonsistente DIMM-serienumre
Summary: Den konsekvente kontrol af DIMM-serienumre, der blev udført af helbredstjekkerne af systemet, fandt inkonsistente DIMM-serienumre.
Symptoms
Systemtilstand viser muligvis meddelelsen "DIMM-serienummeret er inkonsekvent. Ring venligst for support. (KB#000207658)" i følgende scenarier:
-
Sådan kører du en systemkontrol:

-
Kørsel af System Health Service Script (
svc_health_check) ved hjælp af en SSH-forbindelse:[BSC:root@6CX1BW2-A cyc_tmp]$ svc_health_check run -rhc dimm_sn_check Name Location Status Description DIMM SN Check node_a Failed DIMM Serial Number is inconsistent. Please call for support. (KB#000207658) SUMMARY Status: Failed Passed: 0 Failed: 1 Total: 1
Cause
Ovenstående meddelelse angiver, at DIMM-serienummeret (SN) er inkonsistent i de forskellige komponenter i PowerStore. Dette kan ske efter opgradering til 3.x fra en tidligere version, og derefter udføres DIMM-udskiftning.
Når dette problem opstår, fortsætter systemet med at fungere normalt, men DIMM-serienummeret (SN) og andre DIMM-attributter vises muligvis med forkerte værdier.
Resolution
Opgradering til PowerStoreOS 3.5 eller nyere løser dette DIMM-rapporteringsproblem.
Hvis dette rapporteringsproblem skal løses, uden at der udføres en opgradering af PowerStoreOS, skal du kontakte teknisk support for at få hjælp. Se KB #000207658 for hurtig opmærksomhed og opløsning.