Data Domain : Boucle de redémarrage lors du chargement et de l’initialisation du pilote NVRAM

Summary: Des systèmes PowerProtect Data Domain ont signalé être bloqués dans une boucle de redémarrage. Si le pilote NVRAM ne parvient pas à se charger ou à s’initialiser, ce qui entraîne un redémarrage du système. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Instructions

Systèmes concernés :

  • PowerProtect DD6400 | DD6900 | DD9400 | DD9900
  • Toutes les versions de DDOS

Symptômes :

  • Impossible de démarrer dans DDOS
  • La sortie série (console virtuelle - iDRAC) indique que le processus de démarrage redémarre après le « chargement et l’initialisation du pilote NVRAM » 

Échec du démarrage de la NVRAM

Cause :

  • Le module DIMM situé sur la carte NVRAM n’est pas installé ou installé correctement.
    • OU
  • La carte NVRAM n’est pas installée correctement ou est défectueuse.

    Action requise :

    Lorsque le système est hors tension :
    1. Vérifiez et réinstallez la barrette DIMM sur la carte NVRAM. 
    • Image illustrant que le module DIMM NVRAM n’a pas été correctement découpé.
    Image montrant que le module DIMM NVRAM n’est pas correctement découpé
    1. Assurez-vous que la carte NVRAM ou la carte de montage PCI sont correctement installées.
    2. Mettez le système sous tension et réessayez de le démarrer.
    3. Si les symptômes persistent, remplacez la mémoire NVRAM (numéro de référence : DGK85).

    Affected Products

    Data Domain, DD6400 Appliance

    Products

    Data Domain, Data Domain Deduplication Storage Systems, DD6900 Appliance, DD9400 Appliance, DD9900 Appliance
    Article Properties
    Article Number: 000208323
    Article Type: How To
    Last Modified: 29 Sep 2025
    Version:  5
    Find answers to your questions from other Dell users
    Support Services
    Check if your device is covered by Support Services.