Data Domain: Herstartlus bij "NVRAM driver laden en initialisatie"

Summary: PowerProtect Data Domain systemen hebben gemeld dat ze zijn vastgelopen in een herstartlus. De NVRAM-driver wordt niet geladen of geïnitialiseerd, wat resulteert in een herstart van het systeem. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Instructions

Betreffende systemen:

  • PowerProtect DD6400 | DD6900 | DD9400 | DD9900
  • Alle DDOS-versies

Symptomen:

  • Kan niet opstarten in DDOS
  • Seriële uitvoer (Virtual Console - iDRAC) geeft aan dat het opstartproces opnieuw wordt gestart na "NVRAM driver laden en initialisatie" 

NVRAM opstarten mislukt

Oorzaak:

  • De DIMM op de NVRAM-kaart is niet geplaatst of correct geïnstalleerd.
    • OF
  • De NVRAM-kaart is niet correct geïnstalleerd of is defect.

    Vereiste actie:

    Als het systeem is uitgeschakeld:
    1. Controleer de DIMM en plaats deze opnieuw op de NVRAM-kaart. 
    • Hier is een afbeelding die aangeeft dat de NVRAM DIMM niet correct is ingeklikt
    Afbeelding waarop te zien is dat de NVRAM DIMM niet correct is uitgeklikt
    1. Zorg ervoor dat de NVRAM-kaart of PCI-riser goed vastzit.
    2. Schakel het systeem in en probeer het opnieuw op te starten.
    3. Als de symptomen aanhouden, vervangt u het NVRAM (onderdeelnummer: DGK85).

    Affected Products

    Data Domain, DD6400 Appliance

    Products

    Data Domain, Data Domain Deduplication Storage Systems, DD6900 Appliance, DD9400 Appliance, DD9900 Appliance
    Article Properties
    Article Number: 000208323
    Article Type: How To
    Last Modified: 29 Sep 2025
    Version:  5
    Find answers to your questions from other Dell users
    Support Services
    Check if your device is covered by Support Services.