PowerStore : Le bilan de santé du système a détecté des restes de validations de mise à niveau sans perturbation en échec

Summary: La vérification du système dans le package de bilan de santé hors version peut détecter l’existence d’une mise à niveau inachevée.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

L’intégrité du système peut échouer la vérification de la mise à niveau inachevée et afficher un message d’échec indiquant qu’une mise à niveau inachevée a été identifiée. Le message peut être l’un des exemples suivants :

  • Packages de mise à niveau inachevés trouvés. Software_Release-3.2.0.1-1860013-retail (Article#000213265)
  • L’état de la mise à niveau du système indique une mise à niveau non terminée. (Article#000213265)
  • Vérification de mise à niveau inachevée node_a échec de la validation du code du nœud n’est pas terminée, la validation du code du nœud n’est pas terminée (Article#000213265)
Le bilan de santé de la vérification de la mise à niveau inachevée est détecté dans les scénarios suivants :
  • Exécution d’une vérification du système à l’aide de PowerStore Manager (UI) avec l’option Exécuter la vérification du système

PowerStore Manager (interface utilisateur)
 
  • Exécution du script du service d’intégrité du système (svc_health_check) à l’aide d’une connexion SSH :
Remarque : Sortie tronquée à des fins d’illustration.

Connexion SSH

Cause

Si une mise à niveau sans perturbation n’a pas été correctement terminée, le système peut rester à l’état « NDU en cours » ou avec échec de la validation de la mise à niveau sans perturbation.

Resolution

Ce problème doit être résolu dans les plus brefs délais afin d’éviter toute interruption de service.
Contactez le support technique Dell pour résoudre ce problème. Consultez cet article de la base de connaissances pour un traitement accéléré.

Additional Information

Affected Products

PowerStore
Article Properties
Article Number: 000213265
Article Type: Solution
Last Modified: 03 Sep 2025
Version:  8
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.