PowerStore. Диагностика системы для проверки микропрограммы компонента может завершиться сбоем, если блок питания заменялся в прошлом
Summary: Диагностика системы для проверки микропрограммы компонента может завершиться сбоем, если блок питания заменялся ранее.
Symptoms
Диагностика системы для "Component Firmware Check" Может произойти сбой, и микропрограмма для блока питания в устройстве помечается как "Upgrade needed".
| $ svc_health_check выполнить : Проверка микропрограммы компонентов node_a неисправных компонентов Необходимо обновить микропрограмму (KB#000201500) Проверка микропрограммы компонентов node_b необходимо обновить микропрограмму неисправных компонентов (KB#000201500) |
Cause
Если блок питания (PS) в устройстве заменялся в прошлом, а узел A с тех пор не перезагружался, микропрограмма PS не обновлялась и может остаться такой же старой, как и в момент установки микропрограммы на сменные компоненты из пакета микропрограммы в репозитории с работающей в настоящий момент PowerStoreOS. Это проектная спецификация (FAD). Обновление микропрограммы для блоков питания (PSU) будет инициировано только в том случае, если BMC обнаружит более старую микропрограмму на этапе POST. Обратите внимание, что узел A изначально отвечает за запуск обновлений для обоих блоков питания .
Resolution
В этих условиях это не влияет на нормальную работу, но рекомендуется устранить ее до выполнения бесперебойного обновления, выполнив следующие действия.
Чтобы восстановить состояние один раз, оно произошло
- Проверьте, не менялись ли в прошлом блоки питания устройства.
- Убедитесь, что узел A с этого момента не перезагружался.
- Если указанное выше условие выполнено, убедитесь, что оба блока питания исправны и подают питание. Затем вручную выполните перезагрузку узла A, которая инициирует обновление микропрограммы PS0 и/или PS1.
ПРИМЕЧАНИЕ.
- Прежде чем перезагрузить узел A, убедитесь, что узел B включен и работоспособен.
- Убедитесь, что все инициаторы хостов правильно подключены к обоим узлам.
4. Повторно запустите диагностику системы, чтобы проверить, будет ли пройдена проверка микропрограммы компонента.
Если после выполнения инструкций, приведенных в этой статье, проблема не устранена, обратитесь за помощью в службу технической поддержки Dell .
Укажите эту 000218742 KB# в сервисной заявке для ускоренной обработки.