PowerProtect Data Manager: Użytkownicy nie mogą uwierzytelnić się przy użyciu poświadczeń usługi Active Directory, gdy należą do grup zagnieżdżonych.

Summary: Użytkownicy z zagnieżdżonych grup usługi Active Directory nie mogą zalogować się do programu PowerProtect Data Manager.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Środowisko usługi Active Directory (AD) ma grupy jako członków w grupach. Grupy nadrzędne zostały zmapowane w programie PowerProtect Data Manager (PPDM) dla różnych ról. Tylko użytkownicy, którzy zostali dodani bezpośrednio do grup nadrzędnych, mogą logować się i wykonywać przypisane role. Członkowie podgrup nie mogą się zalogować.

Przykład:
Grupa najwyższego poziomu przypisana do roli administracyjnej: W sekcji "Członkowie" "Członkowie" dodano następujące elementy do grupy A

:
Grupa B (członek: UserB)
GroupC (członek: UserC)
UserD

Tylko Użytkownik D może logować się i wykonywać funkcje administracyjne. UżytkownikB i UżytkownikC, którzy należą do Grupy B lub Grupy C, nie mogą się zalogować.

Cause

Produkt działa zgodnie z aktualnym projektem w momencie pisania tego artykułu. Najnowsza dostępna wersja programu PowerProtect Data Manager to 19.16.

Resolution

PPDM zezwala tylko na bezpośrednich użytkowników z grup dodanych do PPDM. Grupy, które zawierają użytkowników, którym mają zostać przypisane uprawnienia, powinny zostać dodane do PPDM.

Wniosek o ulepszenie (RFE PPAS-I-1085) został przekazany do rozpatrzenia przez kierownictwo produktu. Jeśli występuje ten sam problem i chcesz, aby Twoja witryna została powiązana z serwerem RFE, skontaktuj się z działem pomocy technicznej firmy DELL i zapoznaj się z tym artykułem.

Affected Products

PowerProtect Data Manager, PowerProtect Data Manager Essentials
Article Properties
Article Number: 000223442
Article Type: Solution
Last Modified: 02 Sep 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.