PowerStore: Systemkontroller upptäcker att informationen i plattformsdatatjänsten är inaktuell

Summary: Denna systemkontroll verifierar riktigheten i informationen om plattformens datatjänst, vilket minskar risken förknippad med att använda föråldrade data som kan resultera i irreparabla volymavvikelser. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Systemkontroll kan visa ett meddelande "Platform data service information is not up to date. (KB#000224714)"

 

Om villkoret är uppfyllt och du trycker på knappen "System Check" i PowerStore Manager-övervakningsfönstret får du följande utdata:
Utdata från klick på knappen Systemkontroll från PowerStore Manager-övervakningsfönstret

 

Om villkoret finns kör du tjänstskriptet svc_health_check ge följande utdata:

[BSC:svc@ABCDEDF-A cyc]$ svc_health_check run -rhc ppds_dsb_check
Name                               Location  Status     Description
Platform Data Service Check        node_a    Failed     Platform data service information is not up to date. (KB#000224714)
Platform Data Service Check        node_b    Failed     Platform data service information is not up to date. (KB#000224714)
 
 
SUMMARY Status: Failed
   Passed:      0
   Failed:      2
   Total:       2

 

Cause

Om du återskapar en nod efter att ha bytt ut dess primära M.2-enhet kan oavsiktligt återinföra inaktuell DSB-information från säkerhetskopian för den cykliska konfigurationen. När noden tas i drift kan den här inaktuella informationen orsaka överskrivning av aktuella data, vilket leder till problem med dataintegriteten.

Resolution

Byt inte ut den primära M.2.
Kontakta Dells tekniska support för att lösa problemet. Läs den här KB-artikeln för snabbare hantering.

Affected Products

PowerStore
Article Properties
Article Number: 000224714
Article Type: Solution
Last Modified: 04 Dec 2025
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.