PowerStore: Il PUHC (Pre-Upgrade Health Check) rileva la firma del database dell'unità errata

Summary: Il controllo integrità pre-aggiornamento (PUHC) di PowerStore potrebbe non riuscire a eseguire la convalida errata del database delle unità (off_release_drivedb_check) con il seguente errore: Database di unità non corretto rilevato. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Il controllo integrità pre-aggiornamento (PUHC) di PowerStore potrebbe non riuscire la convalida errata del database delle unità (off_release_drivedb_check) con il seguente errore: Database di unità non corretto rilevato. Contattare il fornitore di servizi. (off_release_drivedb_check).

Il controllo integrità è un controllo PUHC non rilasciato contenuto nel pacchetto thin Health Check.

La seguente istantanea viene visualizzata in PowerStore Manager quando viene rilevato il problema: image.png

Cause

Il problema riguarda solo: 
    • Aggiornamento alla versione PowerStoreOS: 3.6.1.0-2261541
• Unità NVME SAMSUNG TLA 005648566.

In presenza di questo problema, potrebbe verificarsi una condizione di non disponibilità dei dati se si verificano tutte le seguenti condizioni:
    a) L'appliance ha delle unità interessate. 
    b) viene eseguito un NDU alla versione 3.6.1.0-2261541.
    c) L'enclosure di espansione NVME o l'enclosure di base (DPE) con le unità interessate è stata precedentemente reinizializzata sul campo.

Questo problema è il risultato della rimozione del file DriveDB dopo la reinizializzazione dell'enclosure di espansione NVME o della DPE.

Resolution

Contattare il supporto tecnico Dell per risolvere il problema. Fare riferimento a questo articolo della Knowledge Base per una gestione rapida.

Affected Products

PowerStore
Article Properties
Article Number: 000224852
Article Type: Solution
Last Modified: 14 Jun 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.