PowerStore : Bilan de santé préalable à la mise à niveau pour détecter un GSIP obsolète dans les RTP distants

Summary: Le off_release_stale_gsips_in_remote_rtps_check Pre-Upgrade Health Check (PUHC) vérifie le système à la recherche de toute adresse IP de découverte du stockage global (GSIP) non existante dans les ports cibles (RTP) relatifs distants. Le PUHC off_release_stale_gsips_in_remote_rtps_check détecte ce problème et empêche l’échec de la mise à niveau sans perturbation. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Le bilan de santé préalable à la mise à niveau (Pre-Upgrade Health Check, PUHC) vérifie le système à la recherche des GSIP obsolètes restants dans les RTP distants.

Le bilan de santé PowerStore (PUHC) échoue lorsque ce problème est détecté, avec l’erreur suivante : 

Found stale gsips in the remote RTPs. Please contact your service provider. (off_release_stale_gsips_in_remote_rtps_check)

Le bilan de santé est un contrôle PUHC hors version qui est contenu dans le package dynamique Health Check téléchargé à partir du site Pilotes et téléchargements de Dell . Reportez-vous à la section Informations supplémentaires pour plus d’informations sur le package léger Health Check. 

Exemple de vérification PUHC détectant ce problème :

Échec du PUHC off_release_stale_gsips_in_remote_rtps_check

Cause

Une mise à niveau de PowerStoreOS d’une version antérieure à 4.0.0 vers la version 4.0.x peut échouer en raison d’une IP de découverte du stockage global (GSIP) inexistante dans les ports cibles (RTP) relatifs distants.

Resolution

Pour résoudre ce problème, contactez le support technique Dell pour obtenir de l’aide. Mentionnez cet article 000266610 pour une attention et une résolution rapides.

Additional Information

Affected Products

PowerStore
Article Properties
Article Number: 000266610
Article Type: Solution
Last Modified: 14 Jun 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.