PowerStore: Zatížení mezi uzly není vyvážené.

Summary: Tento článek popisuje výstrahu zařízení PowerStore kvůli chybě "Pracovní zatížení mezi uzly není vyvážené".

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

DŮLEŽITÉ

Tato kontrola RxDefinitions může být ignorována, pokud neexistují další faktory naznačující existenci základního problému. 

 

Ve většině případů, kdy se tato kontrola aktivuje, se systémový čas mezi uzly liší. Problém zmírníte následujícím postupem:

 

  • V nástroji PowerStore Manager přejděte do nabídky Settings –> Networking –> Infrastructure Services a poznamenejte si IP adresu serveru NTP
  • Z připojení SSH do servisního kontejneru každého uzlu
    • Potvrzení připojení k serverům NTP: ping -c 3 <IP> serveru NTP
    • Jakmile je možné na server NTP odeslat příkaz ping, spusťte příkaz: svc_ntp_ctl --set --server <IP> serveru NTP --maxdist 16
    • Potvrďte, že systémový čas odpovídá času UTC:  date

Pokud k problému s NTP/systémovým časem nedošlo, přečtěte si část Řešení tohoto článku znalostní databáze a zkontrolujte:

  • Porovnání výkonu uzlů
  • Zkontrolujte stav systému spuštěním kontroly systému 

 

Tento problém zjistí kontrola stavu v balíčku RxDefinitions. Výstraha 0x03700103 byla vyvolána kvůli těmto problémům:

"Workload between the nodes is not balanced."

Chybový výstup

Cause

Veškeré zatížení I/O na svazku PowerStore probíhá přes jeden ze dvou uzlů PowerStore. Pokud existuje významný rozdíl mezi vstupně-výstupními úlohami v obou těchto uzlech, může dojít k problémům s výkonem nebo dostupností dat.  Tato výstraha se zobrazí, když jsou splněny VŠECHNY následující podmínky:

 

  • Oba uzly jsou v provozu posledních 24 hodin.
  • Alespoň jeden z uzlů má průměrnou celkovou denní šířku pásma minimálně 500 MB/s.
  • Rozdíl v průměrné celkové denní šířce pásma mezi oběma uzly přesahuje 300 %.

Resolution

Chcete-li porovnat výkon systému podle uzlu v nástroji PowerStore Manager, přejděte do části: 

Hardware –>Zařízení –><Název> zařízení –>Výkon

Na kartě Performance vyberte možnost:

  • Rozložení –> dva sloupce
  • BaseEnclosure-NodeA –>Kontroloval
  • BaseEnclosure-NodeB –>zkontrolováno

Níže je uveden příklad zobrazení celkové šířky pásma na jednotlivých uzlech PowerStore.  

Rozhraní Powrestore

Jak již bylo zmíněno dříve, tato kontrola RxDefinition porovnává průměrnou denní celkovou šířku pásma.  Vezměte prosím na vědomí, že zde uvedený příklad není určen k reprezentaci instance, kterou může kontrola označit.     

 

Doporučení:

V zařízení PowerStore je každému svazku přiřazena afinita k uzlu, když je předložen hostiteli nebo skupině hostitelů.  Každému uzlu PowerStore jsou poté přiřazeny aktivní/optimalizované cesty pro zpracování odpovídajícího zatížení svazků I/O.

Pokud dojde k nerovnováze vstupně-výstupních úloh mezi uzly, je spřažení uzlů svazku primárním nástrojem, který lze využít k vyřešení tohoto problému, za předpokladu, že systém nemá další faktory, které je potřeba opravit. 

 

Před zvážením změn spřažení svazků doporučujeme zkontrolovat stav systému a dokumentaci vzorových postupů 

  • Kontrola aktivních výstrah
    • V nástroji PowerStore Manager přejděte do části Monitoring –>Alerts.
  • Spuštění kontrol systému
    • V nástroji PowerStore Manager přejděte do nabídky Monitoring –>System Checks –>Run System Checks.
  • Kontrola zařízení PowerStore: Informační centrum , kde je k dispozici dokumentace k připojení hostitele

 

Informace o kontrole a změně spřažení uzlů svazku naleznete v 000194291 znalostní databáze: PowerStore: Jak změnit spřažení uzlů svazku   

Pro další pomoc se obraťte na technickou podporu. Uveďte ID tohoto článku znalostní databáze, aby se urychlilo zpracování. 

Additional Information

Viz článek znalostní databáze 000193518 PowerStore: Další informace o mechanismu kontroly stavu, balíčku RxDefinitions a kompletním seznamu výstrah RxDefinitions.

Affected Products

PowerStore
Article Properties
Article Number: 000320554
Article Type: Solution
Last Modified: 14 Nov 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.