Dell EMC Unity: Removing A Cancelled Mobility Session (Dell EMC Correctable)
Summary: Impact - Pre Upgrade Health Check may flag errors related to File or Block Mobility Configured sessions. Error Code:platform: check_import_session_exists_2
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Pre Upgrade Health Check may flag errors related to File or Block Mobility Configured sessions :
An import session is present on the system and must complete before upgrading. Wait for that session to complete and retry the upgrade.
[Error Code:platform: check_import_session_exists_2]

Cause
There are stale migration-sessions configured on the array. Cleanup is required in order to proceed with the upgrade.
Resolution
Please contact Dell EMC Technical Support or your Authorized Service Representative, and quote this Knowledgebase article ID.
Additional Information
Checking from UEMCLI:
service@(none) spb:/cores/service> uemcli /import/session show -detail
...
2: ID = import_65580
Name = Import_APMxxxxxxxxxxx_200_20170817000029.078396+000
Session type = block
Health state = Critical failure (25)
Health details = "The import session failed due to a non-recoverable error. Go to session properties dialog to check health details and resolution steps in GUI or use UECMCLI command import/session/element show -detail to check session health details and resolution steps."
State = Error
Progress =
Source system = RS_65544
Source resource = VNX5300_MIGR_1
Target resource = sv_29
3: ID = import_65582
Name = Import_APMxxxxxxxxxxx_201_20170817000347.282444+000
Session type = block
Health state = Critical failure (25)
Health details = "The import session failed due to a non-recoverable error. Go to session properties dialog to check health details and resolution steps in GUI or use UECMCLI command import/session/element show -detail to check session health details and resolution steps."
State = Error
Progress =
Source system = RS_65544
Source resource = VNX5300_MIGR_2
Target resource = sv_30
...
5: ID = import_65586
Name = Import_APMxxxxxxxxxxx_203_20170817000953.383737+000
Session type = block
Health state = Critical failure (25)
Health details = "The import session failed due to a non-recoverable error. Go to session properties dialog to check health details and resolution steps in GUI or use UECMCLI command import/session/element show -detail to check session health details and resolution steps."
State = Error
Progress =
Source system = RS_65544
Source resource = VNX5300_MIGR_4
Target resource = sv_32
Checking the session with issues:
service@(none) spb:/cores/service> uemcli /import/session -id import_65580 show -detail
1: ID = import_65580
Name = Import_APMxxxxxxxxxxx_200_20170817000029.078396+000
Session type = block
Health state = Critical failure (25)
Health details = "The import session failed due to a non-recoverable error. Go to session properties dialog to check health details and resolution steps in GUI or use UECMCLI command import/session/element show -detail to check session health details and resolution steps."
State = Error
Progress =
Source system = RS_65544
Source resource = VNX5300_MIGR_1
Target resource = sv_29
service@(none) spb:/cores/service> uemcli /import/session/element -importId import_65580 show -detail
1: Source system = RS_65544
Source resource = VNX5300_MIGR_1
Target resource = sv_29
Health state = Critical failure (25)
Health details = "The import session failed due to a non-recoverable failure. Cancel the import session and determine the integrity of the data."
Stage = Final Sync
Iteration = 18670
Progress = 100%
Checking the Job:
service@(none) spb:/cores/service> uemcli /sys/task/job/step -jobId N-743 show -detail
1: Title = Stop import session
Status = Completed
Execution result code = 0
Execution result description =
Rollback result code = 4107
Rollback result description = Not started. (Error Code:0x100b)
Details = ID: "import_65586"; Name: "Import_APMxxxxxxxxxxx_203_20170817000953.383737+000"
Associated object =
2: Title = Monitor stop import session
Status = Completed
Execution result code = 0
Execution result description =
Rollback result code = 4107
Rollback result description = Not started. (Error Code:0x100b)
Details = ID: "import_65586"; Name: "Import_APMxxxxxxxxxxx_203_20170817000953.383737+000"
Associated object =
3: Title = Remove import session
Status = Completed
Execution result code = 0
Execution result description =
Rollback result code = 4107
Rollback result description = Not started. (Error Code:0x100b)
Details = ID: "import_65586"; Name: "Import_APMxxxxxxxxxxx_203_20170817000953.383737+000"
Associated object =
4: Title = Remove VNX SANCopy host access
Status = Failed
Execution result code = 150995372
Execution result description = This resource is associated with an import session and cannot set host access configuration. (Error Code:0x90001ac)
Rollback result code = 4106
Rollback result description = Task was rolled back and marked as failed. This is because some tasks failed or SP rebooted during task execution. (Error Code:0x100a)
Details = ID: "import_65586"; Name: "Import_APMxxxxxxxxxxx_203_20170817000953.383737+000"
Associated object =
5: Title = Delete target resource
Status = Not started
Execution result code = 4107
Execution result description = Not started. (Error Code:0x100b)
Rollback result code = 4107
Rollback result description = Not started. (Error Code:0x100b)
Details =
Associated object =
service@(none) spb:/cores/service> uemcli /import/session show -detail
...
2: ID = import_65580
Name = Import_APMxxxxxxxxxxx_200_20170817000029.078396+000
Session type = block
Health state = Critical failure (25)
Health details = "The import session failed due to a non-recoverable error. Go to session properties dialog to check health details and resolution steps in GUI or use UECMCLI command import/session/element show -detail to check session health details and resolution steps."
State = Error
Progress =
Source system = RS_65544
Source resource = VNX5300_MIGR_1
Target resource = sv_29
3: ID = import_65582
Name = Import_APMxxxxxxxxxxx_201_20170817000347.282444+000
Session type = block
Health state = Critical failure (25)
Health details = "The import session failed due to a non-recoverable error. Go to session properties dialog to check health details and resolution steps in GUI or use UECMCLI command import/session/element show -detail to check session health details and resolution steps."
State = Error
Progress =
Source system = RS_65544
Source resource = VNX5300_MIGR_2
Target resource = sv_30
...
5: ID = import_65586
Name = Import_APMxxxxxxxxxxx_203_20170817000953.383737+000
Session type = block
Health state = Critical failure (25)
Health details = "The import session failed due to a non-recoverable error. Go to session properties dialog to check health details and resolution steps in GUI or use UECMCLI command import/session/element show -detail to check session health details and resolution steps."
State = Error
Progress =
Source system = RS_65544
Source resource = VNX5300_MIGR_4
Target resource = sv_32
Checking the session with issues:
service@(none) spb:/cores/service> uemcli /import/session -id import_65580 show -detail
1: ID = import_65580
Name = Import_APMxxxxxxxxxxx_200_20170817000029.078396+000
Session type = block
Health state = Critical failure (25)
Health details = "The import session failed due to a non-recoverable error. Go to session properties dialog to check health details and resolution steps in GUI or use UECMCLI command import/session/element show -detail to check session health details and resolution steps."
State = Error
Progress =
Source system = RS_65544
Source resource = VNX5300_MIGR_1
Target resource = sv_29
service@(none) spb:/cores/service> uemcli /import/session/element -importId import_65580 show -detail
1: Source system = RS_65544
Source resource = VNX5300_MIGR_1
Target resource = sv_29
Health state = Critical failure (25)
Health details = "The import session failed due to a non-recoverable failure. Cancel the import session and determine the integrity of the data."
Stage = Final Sync
Iteration = 18670
Progress = 100%
Checking the Job:
service@(none) spb:/cores/service> uemcli /sys/task/job/step -jobId N-743 show -detail
1: Title = Stop import session
Status = Completed
Execution result code = 0
Execution result description =
Rollback result code = 4107
Rollback result description = Not started. (Error Code:0x100b)
Details = ID: "import_65586"; Name: "Import_APMxxxxxxxxxxx_203_20170817000953.383737+000"
Associated object =
2: Title = Monitor stop import session
Status = Completed
Execution result code = 0
Execution result description =
Rollback result code = 4107
Rollback result description = Not started. (Error Code:0x100b)
Details = ID: "import_65586"; Name: "Import_APMxxxxxxxxxxx_203_20170817000953.383737+000"
Associated object =
3: Title = Remove import session
Status = Completed
Execution result code = 0
Execution result description =
Rollback result code = 4107
Rollback result description = Not started. (Error Code:0x100b)
Details = ID: "import_65586"; Name: "Import_APMxxxxxxxxxxx_203_20170817000953.383737+000"
Associated object =
4: Title = Remove VNX SANCopy host access
Status = Failed
Execution result code = 150995372
Execution result description = This resource is associated with an import session and cannot set host access configuration. (Error Code:0x90001ac)
Rollback result code = 4106
Rollback result description = Task was rolled back and marked as failed. This is because some tasks failed or SP rebooted during task execution. (Error Code:0x100a)
Details = ID: "import_65586"; Name: "Import_APMxxxxxxxxxxx_203_20170817000953.383737+000"
Associated object =
5: Title = Delete target resource
Status = Not started
Execution result code = 4107
Execution result description = Not started. (Error Code:0x100b)
Rollback result code = 4107
Rollback result description = Not started. (Error Code:0x100b)
Details =
Associated object =
Affected Products
Dell Unity 300Products
Dell Unity 300Article Properties
Article Number: 000051961
Article Type: Solution
Last Modified: 30 May 2024
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.