「VxRail:アップグレード バンドルのアップロードがエラーなしで失敗する

Summary: 別のネットワークから、またはプロキシを有効にした状態でのアップグレードのアップロードは失敗する可能性があります。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

  • アップグレード バンドルのアップロード中にアップロードが停止する(通常は37%だが変動する可能性がある)
  • しばらくすると、アップロードのバーがGUIから消え、lcm.log GUIにもエラーは表示されません
  • お客様はプロキシを有効にしているか、VxRailネットワーク上にないジャンプ サーバーからVxRailにアクセスしている可能性があります


web.log(/var/log/mystic/web.log)には、次のように表示されます。

2019-06-26T06:59:39.064+0000 ERROR [tomcat-http--48] com.emc.mystic.manager.web.webutil.RestErrorHandler RestErrorHandler.handleExceptionInternal:211 - Get REST error: error code=201, http status code=422, message=Authentication could not be completed due to network connectivity problems.
2019-06-26T06:59:07.496+0000 ERROR [tomcat-http--13] com.emc.mystic.manager.web.webutil.RestErrorHandler RestErrorHandler.handleExceptionInternal:210 - Handlingexception for request ServletWebRequest: uri=/extension/mystic/virtualAppliance/1/upgradePkg/upload;client=192.168.10.148;session=8BF1D54DAC0B453DFF941E62141C1B69;user=administrator@vsphere.local
org.springframework.web.multipart.MultipartException: Failed to parse multipart servlet request; nested exception is org.apache.commons.fileupload.FileUploadBase$IOFileUploadException: Processing of multipart/form-data request failed. null
        at org.springframework.web.multipart.commons.CommonsMultipartResolver.parseRequest(CommonsMultipartResolver.java:168) ~[spring-web-4.3.6.RELEASE.jar:4.3.6.RELEASE]

 

Cause

バンドルのアップロードを妨げているネットワークの問題。

Resolution

  • お客様がジャンプ サーバーを使用して同じネットワーク上にないVxRail Managerにアクセスする場合は、同じネットワーク上のデバイスからアクセスするように依頼してください
  • VxRail Managerでプロキシが有効になっている場合は無効にします。クラスター レベルの >> 設定の構成

    プロキシ設定に移動する方法を示すスクリーンショット

    Affected Products

    VxRail, VxRail Appliance Series, VxRail Software
    Article Properties
    Article Number: 000049083
    Article Type: Solution
    Last Modified: 11 Apr 2025
    Version:  4
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