Dell EMC Unity: VSA deployed on improperly deployed arrays or using unsupported HW may cause rolling reboots. (User Correctable)

Summary: Impact - Attempting to deploy Unity VSA on improper HW configuration or unsupported HW results in rolling reboots

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Symptoms



A Customer attmepting to deploy Unity VSA is failing as the Virtual Machine keeps rebooting and comes up in
Service Mode.

Cause

Un-Supported ESXi environment .

Resolution

 The requirement for Unity VSA are clearly documented on the Detailed overview Guide:

REQUIREMENTS
UnityVSA can run on any server that supports VMware ESXi and meets the minimum requirements.
If local storage is used, a hardware RAID controller on the ESXi host must be used to configure redundant storage for UnityVSA.
if storage is being provided from a redundant storage system or server SAN, a RAID controller on the ESXi host is not required. A full description of the minimum server requirements is detailed in Table 1.

Hardware CPU Xeon E5 Series Dual Core CPU 64-bit x86 Intel 2GHz+ (SSE4.2 or greater)
Hardware Memory 16GB (ESXi 5.5) or 18GB (ESXi 6.0)
Hardware Network 1GbE or 10GbE Hardware RAID (Server DAS) RAID Controller: 512MB NV cache and battery
VMware ESXi ESXi 5.5+

SPECIFICATIONS
There are strict hardware and memory allocation requirements tied to UnityVSA. The specified amount of virtual CPUs and virtual memory must match exactly, otherwise UnityVSA boots up in service mode to prevent improper use...

Additional Information

Memory Reservation is set with 12GB and should not be change.
Any change can cause system instability during or later.

Unity VSA detailed overview:
https://support.emc.com/docu69890_Unity:-UnityVSA---A-Detailed-Review.pdf
Unity VSA installation Guide :
https://support.emc.com/docu69316_UnityVSA-Installation-Guide.pdf

Products

Dell EMC UnityVSA Professional Edition/Unity Cloud Edition
Article Properties
Article Number: 000052247
Article Type: Solution
Last Modified: 30 May 2024
Version:  3
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