PowerStore : redémarrage de l’ordinateur/du nœud en raison d’une erreur Java
Summary: Redémarrage de l’ordinateur/du nœud en raison d’une erreur de Java
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Dans de rares cas, l’ordinateur peut souffrir d’une panne logicielle inattendue qui viendra suspendre l’accès via PowerStore Manager ou REST pour un court laps de temps.
Lorsque cela se produit, il est possible que le nœud redémarre en affectant temporairement les performances.
1. Cause
Cela est dû à un problème connu dans Java qui entraîne le redémarrage de l’ordinateur.
2. Solution
La récupération du système s’effectue automatiquement à l’aide d’un redémarrage de l’ordinateur ou d’un nœud. Si le problème persiste, contactez le support technique.
Lorsque cela se produit, il est possible que le nœud redémarre en affectant temporairement les performances.
Sommaire
1. Cause
Cela est dû à un problème connu dans Java qui entraîne le redémarrage de l’ordinateur.
2. Solution
La récupération du système s’effectue automatiquement à l’aide d’un redémarrage de l’ordinateur ou d’un nœud. Si le problème persiste, contactez le support technique.
Resolution
Affected Products
PowerStoreArticle Properties
Article Number: 000126743
Article Type: Solution
Last Modified: 21 Feb 2021
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.