NMMedi:备份失败,并显示错误找不到 uemcli 可执行文件的路径。未设置 Windows 注册表项“UEMCLI_directory”
Summary: NMMedi 备份失败,并显示错误未找到 uemcli 可执行文件的路径。未设置 Windows 注册表项“UEMCLI_directory”
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Symptoms
NetWorker Module for Meditech (NMMedi) 备份失败,并在备份日志中观察到以下错误:
NMMedi Backup Fails with error Path to uemcli executable not found. Windows Registry entry "UEMCLI_directory" not set
Cause
该项的注册表项 UEMCLI_directory NMMedi 代理主机上不存在。它要么从未创建过,要么由操作系统管理员删除。
Resolution
提醒:本文中的步骤可在 NetWorker Module for Meditech 安装和管理指南中找到。有关详细信息,请参阅本指南。NetWorker 文档可通过以下方式获得:适用于NetWorker Module for MEDITECH的支持 |手册和文档 (您必须使用戴尔支持帐户登录)。
要确保您具有指向 Unisphere 安装位置的有效路径,请手动为 NetWorker 添加注册表项:
- 在命令提示符或 Windows shell 提示符下,输入
regedit。 - 转至
HKEY_LOCAL_MACHINE\SOFTWARE\Legato\NetWorker文件夹中。 - 右键单击并选择 New >String Value。
- 键入
UEMCLI_directory作为值,然后按键盘上的 Enter 键 。 - 右键单击
UEMCLI_directory,然后选择 修改。 - 在Value data字段中,键入 Unisphere CLI 安装位置的完整路径。
执行上述步骤后,再次尝试 NMMedi 备份。
Affected Products
NetWorker, NetWorker Module for MEDITECHProducts
NetWorker Family, NetWorker ModuleArticle Properties
Article Number: 000220659
Article Type: Solution
Last Modified: 14 Apr 2026
Version: 2
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