Oracle yedeklemesi başarısız oluyor
Summary: Oracle yedeklemesi başarısız oluyor.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Oracle yedeklemesi başarısız oluyor.
RMAN komut dosyası şunları çalıştırdı:
RMAN komut dosyası şunları çalıştırdı:
RUN {
ALLOCATE CHANNEL T1 TYPE DISK PARMS 'ENV=(NSR_SERVER=networker-srv,NSR_CLIENT=clientA)' ;
ALLOCATE CHANNEL T2 TYPE DISK PARMS 'ENV=(NSR_SERVER=networker-srv,NSR_CLIENT=clientA)' ;
ALLOCATE CHANNEL T3 TYPE DISK PARMS 'ENV=(NSR_SERVER=networker-srv,NSR_CLIENT=clientA)' ;
ALLOCATE CHANNEL T4 TYPE DISK PARMS 'ENV=(NSR_SERVER=networker-srv,NSR_CLIENT=clientA)' ;
ALLOCATE CHANNEL T5 TYPE DISK PARMS 'ENV=(NSR_SERVER=networker-srv,NSR_CLIENT=clientA)' ;
ALLOCATE CHANNEL T6 TYPE DISK PARMS 'ENV=(NSR_SERVER=networker-srv,NSR_CLIENT=clientA)' ;
ALLOCATE CHANNEL T7 TYPE DISK PARMS 'ENV=(NSR_SERVER=networker-srv,NSR_CLIENT=clientA)' ;
ALLOCATE CHANNEL T8 TYPE DISK PARMS 'ENV=(NSR_SERVER=networker-srv,NSR_CLIENT=clientA)' ;
crosscheck ARCHIVELOG ALL;
BACKUP INCREMENTAL LEVEL 0 DATABASE FORMAT '/FULL_%d_%t_%s_%p'\;
BACKUP FORMAT '/ARCHIVELOG_%d_%t_%s_%p' ARCHIVELOG ALL delete input;
BACKUP CURRENT CONTROLFILE FORMAT '/CONTROLFILE_%d_%t_%s_%p';
DELETE expired ARCHIVELOG ALL ;
release channel T1;
release channel T2;
release channel T3;
release channel T4;
release channel T5;
release channel T6;
release channel T7;
release channel T8;
} Hata
nsrdasv: The NetWorker client resource for 'clientA' does not contain any backup configuration.
Cause
Yanlış RMAN komut dosyası. Komut dosyası, örneğin DISK'e yedekleme yapacak şekilde yapılandırılmıştır:
ALLOCATE CHANNEL T8 TYPE DISK PARMS 'ENV=(NSR_SERVER=networker-srv,NSR_CLIENT=clientA)' ;Resolution
RMAN komut dosyasını SBT_TAPE kanal türünü kullanacak şekilde değiştirin.
Örneğin:
ALLOCATE CHANNEL T8 TYPE SBT_TAPE PARMS 'ENV=(NSR_SERVER=networker-srv,NSR_CLIENT=clientA)' ;Affected Products
NetWorkerArticle Properties
Article Number: 000227414
Article Type: Solution
Last Modified: 01 Jan 2025
Version: 1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.