RecoverPoint: Snap interface of CG_NAME, copy_name, RSetX for Site_name ERROR

Summary: Snap interface of [CG_NAME, copy_name, RSetX] for Site_name]: ERROR

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

RecoverPointclassic with XIO
System Status report one or more errors for one or more CGs 

Snap interface of [CG_NAME, copy_name, RSetX] for Site_name]: ERROR
Control log shows the following error.
 
2025/03/19 17:04:22.201 - #1 - 9853/8837 - WorkManager: GroupCopy(379087723 SiteUID(0x6dac2f958fab7bc4) 0): Action refreshMaskingGroups failed! value.arrayRvCode() = e_API_FAILURE value.errorStrings() = [Unable to make sense of XML-RPC response from server.  XML-RPC response too large.  Our limit is 4194304 characters.  We got 5131643 characters.  Use XMLRPC_TRACE_XML to see for yourself]
 

Cause

The system’s default response size limit is 4 MB (4,194,304 characters), but the server returned a response exceeding 5 MB (5,130,336 characters). As a result, the response could not be parsed, and the API call failed with e_API_FAILURE. And the operation being marked as busy with refreshMaskingGroups

Resolution


Workaround:
1. Log in to the RPA using boxmgmt
2. Enter the change appliance configuration menu: [2] Setup -> [8] Advanced options -> [3] Appliance config params -> [3] Change appliance config param value
3. Enter name: t_XMLRPCResponseSizeLimit
4. Enter value: 6291456 


Resolution:

Dell Technologies engineering is investigating this issue. A permanent fix is still in progress. Contact the Dell Technologies Customer Support Center or your service representative for assistance and reference this solution ID.

 

Additional Information


Videos


Affected Products

RecoverPoint, RecoverPoint CL, RecoverPoint EX
Article Properties
Article Number: 000309715
Article Type: Solution
Last Modified: 18 Apr 2025
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.