STOP Error 0x7e or 0x139 When Using the Integrated Webcam
Summary: The article provides information about resolving the Windows STOP error 0x7e and 0x139 when using the integrated webcam.
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This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
These laptops running the Windows operating system may stop responding and restart to an on-screen error. They report one of the following STOP errors when using Teams or Zoom for a video conference call or other applications that use the webcam:
STOP error 0x7e: SYSTEM_THREAD_EXCEPTION_NOT_HANDLED
STOP error 0x139: KERNEL_SECURITY_CHECK_FAILURE
Affected Platforms:
- Dell Pro 13 Premium PA13250
- Dell Pro 14 Premium PA14250
- Dell Pro 14 Plus PB14250
Cause
This issue is due to an integrated webcam driver error.
Resolution
Note: Before starting the update, perform the following:
- Back up all personal data. For more information, refer to: Back Up and Recovery
- Connect the AC adapter to the laptop.
Updating the Intel 2D Imaging, Vision, USB Bridge Driver for Camera to version 80.25982.6.19, A05 or later on the laptop resolves the issue. To download and install the Intel-2D-Imaging-Vision-USB-Bridge-Driver-for-Camera_TJFTW_WIN64_80.25982.6.19_A05.exe file, refer to the: Driver Update Guide
Affected Products
Dell Pro 13 Premium PA13250, Dell Pro 14 Premium PA14250, Dell Pro 14 Plus PB14250Article Properties
Article Number: 000332087
Article Type: Solution
Last Modified: 10 Apr 2026
Version: 3
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