Avertissement de SupportAssist « Informations de configuration non valides - Veuillez exécuter le programme d’installation » lors de la mise sous tension
Summary: Informations sur deux messages d’avertissement concernant les paramètres d’heure et de configuration qui s’affichent dans SupportAssist après la mise sous tension.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
La mise sous tension de votre ordinateur démarre sur un écran SupportAssist et affiche les messages d’avertissement suivants :
- Heure non définie : exécutez le programme SETUP.
- Informations de configuration non valides : exécutez le programme d’installation.

Si vous cliquez sur le bouton « Continue » et démarrez le BIOS, l’option « Secure Boot » est désactivée.
Ordinateurs concernés :
- Inspiron 14 5441
- Inspiron 14 Plus 7441
- Latitude 5455
- Latitude 7455
Cause
Cela est dû à une réinitialisation du BIOS du système.
Resolution
Paramètres du BIOS par défaut et Activer Secure Boot
Pour résoudre ce problème, restaurez le BIOS sur « Default » et activez « Secure Boot ».
- Branchez l’adaptateur secteur pour vous assurer que l’ordinateur est sous tension.

- Mettez l’ordinateur sous tension et appuyez sur la touche F2 lorsque le logo DELL s’affiche pour entrer dans le menu du BIOS.

- Cliquez sur le bouton « LOAD DEFAULTS » en bas de l’écran.

- Cliquez sur « OK » lorsque « Restore Settings » et la boîte de dialogue « Warning » s’affichent, puis l’ordinateur redémarre.

- Suivez l’étape 2 pour accéder à nouveau au menu du BIOS.
- Sélectionnez la page « Boot Configuration ».
Recherchez « Secure Boot » et activez-le.
Cliquez sur « APPLY CHANGES ».
- Cliquez sur « OK » lorsque la boîte de dialogue « Apply Settings Confirmation » s’affiche.
- Mettez à jour le BIOS vers la version 2.12.2 ou ultérieure pour éviter ce problème à l’avenir.
Affected Products
Inspiron 14 5441, Inspiron 14 Plus 7441, Latitude 5455, Latitude 7455Article Properties
Article Number: 000353653
Article Type: Solution
Last Modified: 04 Dec 2025
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.