DPA: Foutmelding 'Fout 401: 'Unauthorized Action' wordt weergegeven in de gebruikersinterface

Summary: Er verschijnt een 401 Unauthorized Action-fout in de gebruikersinterface van Data Protection Advisor (DPA) nadat een gebruiker vele uren is ingelogd; Het wordt veroorzaakt doordat de sessie automatisch wordt gesloten vanwege inactiviteit. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

De gebruiker ziet een foutmelding in de DPA-gebruikersinterface en moet zich opnieuw aanmelden:

 Error 401: Unauthorized Action 

Cause

Deze fout treedt op wanneer een gebruiker uren achtereen is aangemeld bij de DPA-gebruikersinterface en de geopende sessie wordt gesloten vanwege inactiviteit of een andere omgevingsfactor de sessie sluit.

Resolution

De fout kan worden genegeerd omdat deze geen invloed heeft op de DPA-functionaliteit.
De gebruiker kan zich opnieuw aanmelden bij DPA en gewoon doorgaan.

De volgende instelling kan in de gebruikersinterface worden geconfigureerd om een schone afmelding na een bepaalde periode af te dwingen:Instellingen
voor beheer>,

gebruiker en beveiliging > De parameter voor het verlopen van sessies kan worden ingesteld op een voorbeeld voor 6 uur (de standaardwaarde is uitgeschakeld):


Details verlopen sessie

Opmerking: De bovenstaande functie is geïntroduceerd in 18.2.
Neem contact op met support voor meer informatie.

Affected Products

Data Protection Advisor

Products

Data Protection Advisor
Article Properties
Article Number: 000173588
Article Type: Solution
Last Modified: 10 Jun 2026
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.