Bepaalde Dell dockingstations geven audio- of videostoringen wanneer u een USB-A-headset gebruikt

Summary: Informatie over het wegvallen van audio of video bij het gebruik van conferentietoepassingen of het afspelen van video met bepaalde Dell dockingstations en een headset van derden.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Wanneer u een Dell dock gebruikt met een USB-A-headset van derden, valt audio of video weg tijdens het gebruik van een conferentie- of videotoepassing.


Betreffende apparaten:

  • HD22
  • WD19
  • WD19S
  • WD22TB4

Cause

Het hostsysteem stuurt een abnormale gesplitste transactie naar de dock-HUB. Intel heeft bevestigd dat het een chipsetbeperking is op de Intel 500, 600 en 700 (TGL, ADL, RPL) serie chipsets.

Resolution

Dit is normaal gedrag wanneer het systeem geen 14e generatie Intel Meteor Lake processorsysteem is. Intel heeft dit probleem opgelost in de 14e generatie en nieuwere processors.

U kunt dit probleem als volgt oplossen:

  1. Gebruik een headset van het merk Dell.
  2. Gebruik een Intel 14e of nieuwere generatie processorsysteem met het dockingstation.

Terug naar boven

Affected Products

Dell Dual Charge Dock HD22Q, Dell Dock WD19, Dell Dock – WD19S, Dell Thunderbolt Dock – WD22TB4
Article Properties
Article Number: 000240763
Article Type: Solution
Last Modified: 19 May 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.