NetWorker: Nelze spustit uložení: Požadována neznámá akce 2. Zamítnutí požadavku.

Summary: Zálohování NetWorker selže s chybou: cannot run save: Požadována neznámá akce 2. Zamítnutí požadavku.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Po upgradu verze klienta začala selhávat záloha s chybou: 

save: Can not run save: Unknown action 2 requested.  Rejecting request.

Cause

Klient NetWorker byl upgradován na novější verzi než server NetWorker.
Například klient byl upgradován na verzi 19.11, zatímco server NetWorker je ve verzi 19.10.x.

 

Stejná chyba může nastat i u jiných záloh, nejen u záloh systému souborů.
Pokud například provádíte zálohu NMC, kde je konzole NMC ve verzi 19.11 a server NetWorker ve verzi 19.10, chyba bude následující:

savepsm: Can not run savepsm: Unknown action 2 requested.  Rejecting request.

Resolution

Klienti NetWorker musí být menší nebo rovna verzi serveru NetWorker. Pokud se klienti NetWorker používají v novějším vydání než server NetWorker, dochází během operací zálohování nebo obnovení těchto klientů k neočekávaným chybám.

Viz zpráva o interoperabilitě verze nástroje NetWorker: 
NetWorker_Interop_Report.pdfDalší informace o kompatibilitě jsou k dispozici zde: E-Lab Interoperability Navigator 2.0-HOME (Musíte se přihlásit pomocí účtu podpory Dell).

 

Upgradujte server NetWorker na stejnou verzi jako klient (nebo novější).
Případně můžete provést downgrade klienta na stejnou verzi, na jakou má server NetWorker.

Dokumentace k softwaru a instalaci NetWorker je k dispozici na webu podpory společnosti Dell: Podpora pro NetWorker | Přehled (Musíte se přihlásit pomocí účtu podpory Dell). 

Affected Products

NetWorker

Products

NetWorker Family
Article Properties
Article Number: 000281812
Article Type: Solution
Last Modified: 15 Apr 2026
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.