NetWorker: Impossibile eseguire save: Richiesta azione sconosciuta 2. Rifiuto della richiesta.

Summary: Un backup di NetWorker ha esito negativo con errore: cannot run save: Richiesta azione sconosciuta 2. Rifiuto della richiesta.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Dopo un aggiornamento della versione del client, il backup ha iniziato a non riuscire con l'errore: 

save: Can not run save: Unknown action 2 requested.  Rejecting request.

Cause

Il client NetWorker è stato aggiornato a una versione più recente rispetto al server NetWorker.
Ad esempio, il client è stato aggiornato alla versione 19.11 mentre il server NetWorker è alla versione 19.10.x.

 

Questo stesso errore può verificarsi per altri backup, non solo per i backup del file system.
Ad esempio, se si esegue un backup NMC, in cui NMC è sulla versione 19.11 e il server NetWorker sulla versione 19.10, l'errore sarebbe:

savepsm: Can not run savepsm: Unknown action 2 requested.  Rejecting request.

Resolution

I client NetWorker devono essere inferiori o uguali alla versione del server NetWorker. Se i client NetWorker si trovano in una versione più recente rispetto al server NetWorker, si osservano errori imprevisti durante le operazioni di backup o restore di tali client.

Consultare il report sull'interoperabilità della versione di NetWorker: 
NetWorker_Interop_Report.pdfUlteriori informazioni sulla compatibilità sono disponibili in: E-Lab Interoperability Navigator 2.0-HOME (è necessario accedere con l'account del supporto Dell).

 

Aggiornare il server NetWorker alla stessa versione del client (o a una più recente).
In alternativa, eseguire il downgrade del client alla stessa versione del server NetWorker.

La documentazione relativa all'installazione e al software NetWorker è disponibile sul sito del supporto Dell: Supporto per NetWorker | Panoramica (è necessario accedere con l'account del supporto Dell). 

Affected Products

NetWorker

Products

NetWorker Family
Article Properties
Article Number: 000281812
Article Type: Solution
Last Modified: 15 Apr 2026
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.