PowerProtect: 사용자 유효성 검사 실패, "자격 증명이 유효하지 않습니다. 자격 증명을 확인하고 다시 시도하십시오.

Summary: PowerProtect Data Manager에 vCenter 자산 소스를 추가할 때 'Validate User' 클릭이 실패하고 "자격 증명이 잘못되었습니다 - 자격 증명을 확인하고 다시 시도하십시오" 오류가 표시됩니다.

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Symptoms

PowerProtect Data Manager에 vCenter 자산 소스를 추가할 때 Validate User를 클릭하면 다음 오류와 함께 실패합니다.
Credentials invalid - check the credentials and try again
기존 사용자 자격 증명은 도메인 계정용입니다.
 
vmdm.log 보여 줍니다:
2025-04-09T16:42:52.366Z ERROR [] [https-jsse-nio-0.0.0.0-8447-exec-5832] [][][][TRACE_ID:9eb49ea9b297e527][] [c.e.b.v.s.VcenterPrivilegeCheckService.logAndThrowBadRequestException(405)] - Credentials invalid - check the credentials and try again
2025-04-09T16:42:52.367Z ERROR [] [https-jsse-nio-0.0.0.0-8447-exec-5832] [][][][TRACE_ID:9eb49ea9b297e527][] [c.e.b.v.e.VmdmRestErrorHandler.logError(298)] - Exception Trace -
com.emc.brs.vmdm.error.BadRequestException: Unable to log into vCenter
vmware-service.log 보여 줍니다:
2025-04-09T16:55:31.286Z ERROR [] [connection-service-thread-2] [][][][][] [c.e.b.v.v.c.Connection.connect(145)] - Failed to connect to vCenterHost.domain.com: Cannot complete login due to an incorrect user name or password.
vCenter vpxd 로그 표시:
2025-04-09T16:42:49.360Z error vpxd[41485] [Originator@6876 sub=User opID=7a0c4405] Failed to authenticate user <userID>
2025-04-09T16:55:27.279Z error vpxd[41263] [Originator@6876 sub=UserDirectorySso opID=adcf89d] AcquireToken exception: N9SsoClient27InvalidCredentialsExceptionE(Authentication failed: Invalid credentials)
(**사용자 ID에 대한 도메인이 표시되지 않음)

Cause

로그인이 인증을 위해 사용자 ID가 있는 도메인을 전달하지 못하기 때문에 로그인에 실패합니다.
 
사용자 ID는 다음 형식으로 입력해야 합니다. userid@domain명령을 수행할 수 있는 충분한 공간이 있어야 합니다. 이 인스턴스의 로그에는 다음이 표시됩니다.
<userID>
그러나 다음과 같이 표시되어야 합니다.
<userID@domain>

Resolution

vCenter 자산 소스를 추가하는 데 사용되는 자격 증명은 다음 형식을 사용하도록 변경하거나 다시 생성해야 합니다. userid@domain명령을 수행할 수 있는 충분한 공간이 있어야 합니다.

Affected Products

PowerProtect Data Manager
Article Properties
Article Number: 000345049
Article Type: Solution
Last Modified: 24 Sept 2025
Version:  1
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