NetWorker: v9.0 No se pueden clonar trabajos de VMware en el dispositivo CloudBoost
Summary: La clonación de savesets de VMware vProxy a CloudBoost falla. ID de saveset incorrectos, sin elementos de trabajo, error: pool con nodos no compatibles; Causa: Nodo versión 9.1.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Se produce un error en la clonación de savesets de respaldos de VMware (respaldo de vProxy) en un dispositivo CloudBoost.
mm/dd/yyyy hh:mm:ss meridiem Following savesets will be skipped please make sure saveset id is valid and target pool is valid <SSID> mm/dd/yyyy hh:mm:ss meridiem failed to get mmd reservation with err: There are no savesets to clone, mmd reservation is skipped. . mm/dd/yyyy hh:mm:ss meridiem Unable to update '<SSID(53>/' status. Error: Work item <SSID(53)>/ not found in running list. mm/dd/yyyy hh:mm:ss meridiem Unable to set work item status for all failed save sets mm/dd/yyyy hh:mm:ss meridiem No valid input savesets - check CLONE SKIPPED SAVESETS! mm/dd/yyyy hh:mm:ss meridiem No valid backend job mm/dd/yyyy hh:mm:ss meridiem [ORIGINAL REQUESTED SAVESETS] mm/dd/yyyy hh:mm:ss meridiem <SSID(53)>/; mm/dd/yyyy hh:mm:ss meridiem [CLONE SKIPPED SAVESETS] mm/dd/yyyy hh:mm:ss meridiem <SSID>, <SSID>/<CLONE_ID>; mm/dd/yyyy hh:mm:ss meridiem Action clone 'clone' with job id <JOB_ID_number> is exiting with status 'failed', exit code 1 mm/dd/yyyy hh:mm:ss meridiem NSRCLONE failed for one or more savesets.
Al revisar el registro del demonio en el momento < en que mm/dd/aaaa hh:mm:ss meridiem> de la falla encuentra el mensaje:
71193 mm/dd/yyyy hh:mm:ss meridiem 0 0 0 708478784 29038 0 <NetWorker_Server_name> nsrd NSR info Protection Policy Notice: Starting action '<Action_name>' for workflow '<Policy_name>/<Workflow_name>' 165718 mm/dd/yyyy hh:mm:ss meridiem 5 5 0 109037312 29038 0 <NetWorker_Server_name> nsrd NSR critical Unable to clone save set with ID '<SSID>': The '<Pool_name>' pool includes incompatible storage nodes: Ensure that you upgrade the following storage nodes to version 9.1 or later: <CloudBoost_Storage_Node_name>. 71193 mm/dd/yyyy hh:mm:ss meridiem 0 0 0 708478784 29038 0 <NetWorker_Server_name> nsrd NSR info Error Alert: Clone operation failed with error: 'NSRCLONE failed for one or more savesets. '. 38758 mm/dd/yyyy hh:mm:ss meridiem 0 0 0 708478784 29038 0 <NetWorker_Server_name> nsrd NSR info policy notice: action clone failed 38758 mm/dd/yyyy hh:mm:ss meridiem 0 0 0 708478784 29038 0 <NetWorker_Server_name> nsrd NSR info policy notice: workflow <Workflow_name> failed 89017 mm/dd/yyyy hh:mm:ss meridiem 1 5 0 708478784 29038 0 <NetWorker_Server_name> nsrd NSR notice Scheduled resource list: NSR Protection Policy <Policy_name> exited with return code 1.
Cause
Solicitud de mejora. Problema conocido: NW-I-404: NetWorker: Clonación de savesets de vProxy en un dispositivo CloudBoost.
Resolution
El equipo de administración de productos está investigando esta solicitud de mejora. La solicitud aún está en curso. Comuníquese con el centro de soporte al cliente para obtener ayuda y mencione el número de este artículo.
SOLUCIÓN ALTERNATIVA: Con una zona de datos de NetWorker 9.0.1 o posterior, configure un nodo de almacenamiento externo. Consulte la "Guía de integración de NetWorker 9.1 CloudBoost 2.1", la sección "NetWorker 9.1: Configuración de un dispositivo mediante un nodo de almacenamiento externo para CloudBoost".
SOLUCIÓN ALTERNATIVA: Con una zona de datos de NetWorker 9.0.1 o posterior, configure un nodo de almacenamiento externo. Consulte la "Guía de integración de NetWorker 9.1 CloudBoost 2.1", la sección "NetWorker 9.1: Configuración de un dispositivo mediante un nodo de almacenamiento externo para CloudBoost".
Affected Products
Cloud Backup & Protection, NetWorkerArticle Properties
Article Number: 000065416
Article Type: Solution
Last Modified: 04 Dec 2025
Version: 5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.